<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2012/04/SpectatorFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Spectator RSS 2.0" href="https://www.spectatornews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Spectator RSS .92" href="https://www.spectatornews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Spectator Atom 0.3" href="https://www.spectatornews.com/feed/atom/" />

<title>Sports Specs with Sam &#8211; The Spectator</title>
<link rel="alternate" type="application/rss+xml" title="The Spectator &raquo; Sports Specs with Sam Comments Feed" href="https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-23/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.spectatornews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.spectatornews.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.spectatornews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CRaleway%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/style.css?ver=20200557' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.spectatornews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.spectatornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectatornews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The responsibility to preserve' href='https://www.spectatornews.com/campus-news/2020/05/the-responsibility-to-preserve/' />
<link rel='next' title='What could have been: UWEC athletics' href='https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-4/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-23/" />
<link rel='shortlink' href='https://www.spectatornews.com/?p=55507' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fsports%2F2020%2F05%2Fsports-specs-with-sam-23%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fsports%2F2020%2F05%2Fsports-specs-with-sam-23%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Sports Specs with Sam" />
<meta property="og:type" content="article" />
<meta name="author" content="Sam Janssen" />
<meta property="og:url" content="https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-23/" />
<meta property="og:image" content="https://www.spectatornews.com/wp-content/uploads/2020/02/SportsSpecswithSamWEB-900x784.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="784" />
	<meta property="og:site_name" content="The Spectator" />
	<meta property="og:description" content="Arguably the biggest storyline in the NFL heading into the 2020 season is Tom Brady, as he will now play on a new team for the first time in his career. The excitement surrounding Brady’s new tenure as a Tampa Bay Buccaneer escalated a couple weeks ago when the team added Rob Gronkowski, one of..." />
	<meta name="description" content="Arguably the biggest storyline in the NFL heading into the 2020 season is Tom Brady, as he will now play on a new team for the first time in his career. The excitement surrounding Brady’s new tenure as a Tampa Bay Buccaneer escalated a couple weeks ago when the team added Rob Gronkowski, one of..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="49ers,Cowboys,eagles,NFL,packers,rams,Rob Gronkowski,Seahawks,Tampa Bay Buccaneers,Tom Brady,Vikings" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="http://snosites.com/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/12/spec_advertising-1.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headerlarge"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerlink headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><h1 style="display:none" aria-hidden="true">The Spectator</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.spectatornews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.spectatornews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="https://www.spectatornews.com/about/editorial-policy/">Editorial policy</a></li>
	<li id="menu-item-29662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29662"><a href="https://www.spectatornews.com/about/correction-policy/">Correction policy</a></li>
	<li id="menu-item-29674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://www.spectatornews.com/about/bylaws/">Bylaws</a></li>
</ul>
</li>
<li id="menu-item-6625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6625"><a href="https://www.spectatornews.com/advertise/">Advertise</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7620"><a href="https://www.spectatornews.com/contact/">Contact</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.spectatornews.com/staff/">Staff</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.spectatornews.com/submit-a-letter/">Submit a Letter</a></li>
<li id="menu-item-49635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49635"><a href="https://www.spectatornews.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.spectatornews.com"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><h1 style="display:none">The Spectator</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform983" action="https://www.spectatornews.com/">
			<div class="search-button-container" id="searchthis983">
			<button type="submit" disabled="disabled" id="sno-search-navbar-983" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s983" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s983" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit983" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-55507' class='snopostid'><div id='storyrails' class='sno-story-55507'><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><div role="main"><ul class="snocategories"><li class='blockscategory'><a href='https://www.spectatornews.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://www.spectatornews.com/category/top-stories/' rel='category tag'>Top Stories</a></li></ul><h1 id="storyheadline" class="storyheadline">Sports Specs with Sam</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Hyped-up Buccaneers will face a deep, competitive NFC</p></div><div class="clear"></div><div class="clear"></div><div id="storymeta" class="storymeta"><p>Story by <a href="https://www.spectatornews.com/staff_profile/sam-janssen/" class="creditline">Sam Janssen</a>, Freelance Writer<span class="storydate"><span class="time-wrapper">May 12, 2020</span></span><a id="commentslink" class="commentscroll" href="https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-23/#respond">Leave a Comment</a></p></div><div id="leftrail"><div class="sharing sharing-top" data-story-id="55507"><a class='commentscroll' href='https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-23/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fsports%2F2020%2F05%2Fsports-specs-with-sam-23%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sports Specs with Sam&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D55507" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.spectatornews.com/sports/2020/05/sports-specs-with-sam-23//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><div id="writer_stories"><a href="https://www.spectatornews.com/staff_profile/sam-janssen/"><img src="https://www.spectatornews.com/wp-content/uploads/2019/09/Headshots_0025-475x317.jpg" style="width:100%" alt="Sam Janssen" /></a><div class="railspacer"><p>More stories from Sam Janssen</p></div><div class="writer_headline"><a href="https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-22/">Sports Specs with Sam</a><br /><span class="writer_date">May 3, 2020</span></div></div></div><div id="story_column"><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='55507' data-photo-id='54654' href='#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/02/SportsSpecswithSamWEB-900x784.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='55507' data-photo-id='54654'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by SUBMITTED</p></div></div></div><div id="rightrail"><div id="sno_ad" style="min-height:1px;width:300px;"><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2696 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2696';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2696"></div>
<!-- End PublicityClerks Zone 2696 --></div></div></div></div><div class="storycontent"><p><span style="font-weight: 400;">Arguably the biggest storyline in the NFL heading into the 2020 season is Tom Brady, as he will now play on a new team for the first time in his career.</span></p>
<p><span style="font-weight: 400;">The excitement surrounding Brady’s new </span><a href="http://www.nfl.com/news/story/0ap3000001107130/article/tom-brady-officially-signs-contract-with-buccaneers"><span style="font-weight: 400;">tenure</span></a><span style="font-weight: 400;"> as a Tampa Bay Buccaneer escalated a couple weeks ago when the team </span><a href="https://www.theguardian.com/sport/2020/apr/21/rob-gronkowski-tampa-bay-buccaneers-new-england-patriots-trade-nfl-football"><span style="font-weight: 400;">added</span></a><span style="font-weight: 400;"> Rob Gronkowski, one of the most dominant pass catchers in the NFL — when healthy before his brief retirement. </span></p>
<p><span style="font-weight: 400;">Despite the Buccaneers being the most hyped up team in the National Football Conference in 2020, this does not mean they can expect to dominate the conference with their offensive firepower.</span></p>
<p><span style="font-weight: 400;">Unlike the American Football Conference, which is pretty top heavy right now — the Chiefs and Ravens are above everyone else as the top contenders — the NFC is loaded with teams with a legitimate chance at a Super Bowl run.</span></p>
<p><span style="font-weight: 400;">There were three 13-3 teams in the NFC last year: San Francisco, Green Bay and New Orleans.</span></p>
<p><span style="font-weight: 400;">San Francisco was a dominant force in their run to a Super Bowl appearance last year when they crushed the Vikings and Packers in their two NFC playoff matchups. Yet, there are several other teams besides them that have the talent to dethrone them next year.</span></p>
<p><span style="font-weight: 400;">New Orleans took an unexpected first round </span><a href="https://www.espn.com/nfl/game?gameId=401131038"><span style="font-weight: 400;">loss</span></a><span style="font-weight: 400;"> to the Vikings last year in the first round of the playoffs after being many analysts’ favorites to win the conference headed into the postseason.</span></p>
<p><span style="font-weight: 400;">New Orleans has suffered its fair share of postseason </span><a href="https://www.sbnation.com/nfl/2020/1/3/21046802/new-orleans-saints-nfl-playoff-history-losses-no-call-minneapolis-miracle"><span style="font-weight: 400;">letdowns</span></a><span style="font-weight: 400;"> in recent years, but they should still be legitimate contenders in the NFC next year.</span></p>
<p><span style="font-weight: 400;">The Saints will be the toughest opponent for Brady and the Buccaneers in the NFC South division. </span></p>
<p><span style="font-weight: 400;">Brady has not had a single divisional opponent as tough as New Orleans in over a decade in New England — they won the AFC East in 11 straight seasons.</span></p>
<p><span style="font-weight: 400;">In his first season on an NFC team, Brady will be an underdog in his division.</span></p>
<p><span style="font-weight: 400;">Outside of Tampa Bay’s division, The NFC North also boasts two playoff teams from last year in Green Bay and Minnesota.</span></p>
<p><span style="font-weight: 400;">The Vikings have </span><a href="https://www.espn.com/blog/minnesota-vikings/post/_/id/29702/how-the-vikings-will-have-to-rebuild-defense-after-free-agency-losses"><span style="font-weight: 400;">lost</span></a><span style="font-weight: 400;"> several core members of their defense this season (many of whom were getting old) and </span><a href="https://www.buffalobills.com/news/report-bills-swing-blockbuster-trade-with-vikings-for-wr-stefon-diggs"><span style="font-weight: 400;">traded</span></a><span style="font-weight: 400;"> Stefon Diggs, one of their most dangerous offensive weapons.</span></p>
<p><span style="font-weight: 400;">However, they had one of the </span><a href="https://www.vikings.com/news/lunchbreak-draft-analysts-say-vikings-had-best-night-give-high-grades-for-1st-ro"><span style="font-weight: 400;">best</span></a><span style="font-weight: 400;"> overall drafts in the entire NFL by many accounts and should still be a team that can beat anyone when they play up to their potential, as they proved against New Orleans in the playoffs last year. </span></p>
<p><span style="font-weight: 400;">Green Bay has had a </span><a href="https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-22/"><span style="font-weight: 400;">controversial</span></a><span style="font-weight: 400;"> offseason so far, but they were one game away from the Super Bowl last year and Aaron Rodgers will be coming into this season with a chip on his shoulder.</span></p>
<p><span style="font-weight: 400;">The Seattle Seahawks will continue to be a competitor next year, as Russell Wilson continues to play at an MVP-caliber level.</span></p>
<p><span style="font-weight: 400;">The Rams suffered a setback of a season last year after their Super Bowl appearance the year before. It would not be a surprise for Sean McVay’s team to make a come-back next year and find themselves back in the thick of the competition in the NFC.</span></p>
<p><span style="font-weight: 400;">The NFC East was probably the weakest division in all of football last season. Mike McCarthy, the Cowboys’ new coach, said he will try to take full advantage of a very talented offensive team that added more weapons in the </span><a href="https://thelandryhat.com/2020/04/27/dallas-cowboys-double-offense-2020-draft/"><span style="font-weight: 400;">draft</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Philadelphia was also a serious contender in the very recent past and they could easily jump back into the thick of things if they can stay healthy next year and if Carson Wentz plays to the level he is capable of.</span></p>
<p><span style="font-weight: 400;">All of these teams should consider themselves legitimate contenders next year, which means Brady and Gronkowski have a tough road ahead of them in the NFC.</span></p>
<p><span style="font-weight: 400;">There is no questioning Tampa Bay’s talent on offense, with Brady under center and a crop of pass catchers that includes Gronkowski, Mike Evans, Chris Godwin and O.J. Howard.</span></p>
<p><span style="font-weight: 400;">However, Brady turns 43 before this season starts and the aging process for NFL players in the late stage of their careers can happen out of nowhere and very quickly.</span></p>
<p><span style="font-weight: 400;">This will also be Brady’s first season learning a new offensive system ever in his career since his rookie year. It is yet to be seen how he will fare away from his former coach Bill Belichick’s mastermind.</span></p>
<p><span style="font-weight: 400;">Aside from the offense, Tampa Bay needs to improve greatly on the defensive side if they want to be a competitor in the NFC.</span></p>
<p><span style="font-weight: 400;">Last season the Buccaneers had the best run defense in the NFL and the worst pass defense.</span></p>
<p><span style="font-weight: 400;">Strengthening their pass defense is a priority for the Buccaneers to be a Super Bowl contender in 2020.</span></p>
<p><span style="font-weight: 400;">They addressed the cornerback position in the draft in 2018 and 2019 and drafted Antoine Winfield Jr., a safety from Minnesota, in the second round this year to try to improve in this area.</span></p>
<p><span style="font-weight: 400;">This young group is not going to become great overnight, but for them to be a realistic contender in an NFC among so many offensive juggernauts, their pass defense will have to at least go from terrible in 2019 to average in 2020.</span></p>
<p><span style="font-weight: 400;">There is no denying the star power on offense, but the Buccaneers have their work cut out for them in 2020.</span></p>
<p><i><span style="font-weight: 400;">Janssen can be reached at </span></i><a href="/cdn-cgi/l/email-protection#7218131c0101170116444b424532070517115c171607"><i><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="3a505b5449495f495e0c030a0d7a4f4d5f59145f5e4f">[email&#160;protected]</span></span></i></a><i><span style="font-weight: 400;">. </span></i></p>
<p>&nbsp;</p>
</div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.spectatornews.com/tag/49ers/" rel="tag">49ers</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/cowboys/" rel="tag">Cowboys</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/eagles/" rel="tag">eagles</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/nfl/" rel="tag">NFL</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/packers/" rel="tag">packers</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/rams/" rel="tag">rams</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/rob-gronkowski/" rel="tag">Rob Gronkowski</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/seahawks/" rel="tag">Seahawks</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/tampa-bay-buccaneers/" rel="tag">Tampa Bay Buccaneers</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/tom-brady/" rel="tag">Tom Brady</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/vikings/" rel="tag">Vikings</a></li></ul></div></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.spectatornews.com/wp-content/uploads/2019/09/Headshots_0025-475x317.jpg' alt='Photo of Sam Janssen'/></div><a href="https://www.spectatornews.com/staff_profile/sam-janssen/"><div class='sc_title'>Sam Janssen, Freelance Writer</div></a><div class='sc_bio'><p>Sam Janssen is a second-year student with an undeclared major. This is his first year with The Spectator. In his free time he enjoys being an avid sports fan and playing the guitar.</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Spectator intends for this area to be used to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. The Spectator does not allow anonymous comments and requires a valid email address.  The email address will not be displayed but will be used to confirm your comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.spectatornews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="55507" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.spectatornews.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-4/" title="What could have been: UWEC athletics"><img src="https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-240x150.jpg" class="catstory-photo" alt="What could have been: UWEC athletics" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-4/">What could have been: UWEC athletics</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-3/" title="What could have been: UWEC athletics"><img src="https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-240x150.jpg" class="catstory-photo" alt="What could have been: UWEC athletics" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-3/">What could have been: UWEC athletics</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-22/" title="Sports Specs with Sam"><img src="https://www.spectatornews.com/wp-content/uploads/2020/02/SportsSpecswithSamWEB-240x150.jpg" class="catstory-photo" alt="Sports Specs with Sam" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-22/">Sports Specs with Sam</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.spectatornews.com/sports/2020/04/what-could-have-been-uwec-athletics-2/" title="What could have been: UWEC athletics"><img src="https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-240x150.jpg" class="catstory-photo" alt="What could have been: UWEC athletics" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/04/what-could-have-been-uwec-athletics-2/">What could have been: UWEC athletics</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.spectatornews.com/sports/2020/04/sports-specs-with-sam-21/" title="Sports Specs with Sam"><img src="https://www.spectatornews.com/wp-content/uploads/2020/02/SportsSpecswithSamWEB-240x150.jpg" class="catstory-photo" alt="Sports Specs with Sam" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/04/sports-specs-with-sam-21/">Sports Specs with Sam</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.spectatornews.com/category/top-stories/">Top Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2020/05/thank-you-professors-2019-2020/">Thank you, professors 2019-2020</a></h5><p class="relatedteaser">...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.spectatornews.com/campus-news/2020/05/the-responsibility-to-preserve/" title="The responsibility to preserve"><img src="https://www.spectatornews.com/wp-content/uploads/2020/05/Archive-Project-Photo-240x150.jpg" class="catstory-photo" alt="The responsibility to preserve" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2020/05/the-responsibility-to-preserve/">The responsibility to preserve</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.spectatornews.com/campus-news/2020/05/uwec-foundation-covid-19-fund-brings-relief-to-financially-stressed-students/" title="UWEC Foundation COVID-19 fund brings relief to financially stressed students"><img src="https://www.spectatornews.com/wp-content/uploads/2020/05/1Web_COVID19fund_Submitted-240x150.jpeg" class="catstory-photo" alt="UWEC Foundation COVID-19 fund brings relief to financially stressed students" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2020/05/uwec-foundation-covid-19-fund-brings-relief-to-financially-stressed-students/">UWEC Foundation COVID-19 fund brings relief to financially stressed students</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-3/" title="What could have been: UWEC athletics"><img src="https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-240x150.jpg" class="catstory-photo" alt="What could have been: UWEC athletics" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-3/">What could have been: UWEC athletics</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.spectatornews.com/campus-news/2020/05/the-search-continues/" title="The search continues"><img src="https://www.spectatornews.com/wp-content/uploads/2020/05/CareerServices2-240x150.jpg" class="catstory-photo" alt="The search continues" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2020/05/the-search-continues/">The search continues</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-4/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-475x297.jpg' id='grow-stb55509'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55509').mouseenter(function() {
   											jQuery('#grow-stb55509').removeClass('shrink');
   											jQuery('#grow-stb55509').removeClass('grow');
   											jQuery('#grow-stb55509').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55509').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-4/">What could have been: UWEC athletics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-3/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-475x297.jpg' id='grow-stb55490'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55490').mouseenter(function() {
   											jQuery('#grow-stb55490').removeClass('shrink');
   											jQuery('#grow-stb55490').removeClass('grow');
   											jQuery('#grow-stb55490').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55490').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/05/what-could-have-been-uwec-athletics-3/">What could have been: UWEC athletics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-22/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/02/SportsSpecswithSamWEB-475x414.jpg' id='grow-stb55478'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55478').mouseenter(function() {
   											jQuery('#grow-stb55478').removeClass('shrink');
   											jQuery('#grow-stb55478').removeClass('grow');
   											jQuery('#grow-stb55478').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55478').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-22/">Sports Specs with Sam</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/04/what-could-have-been-uwec-athletics-2/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-475x297.jpg' id='grow-stb55400'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55400').mouseenter(function() {
   											jQuery('#grow-stb55400').removeClass('shrink');
   											jQuery('#grow-stb55400').removeClass('grow');
   											jQuery('#grow-stb55400').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55400').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/04/what-could-have-been-uwec-athletics-2/">What could have been: UWEC athletics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/04/sports-specs-with-sam-21/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/02/SportsSpecswithSamWEB-475x414.jpg' id='grow-stb55352'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55352').mouseenter(function() {
   											jQuery('#grow-stb55352').removeClass('shrink');
   											jQuery('#grow-stb55352').removeClass('grow');
   											jQuery('#grow-stb55352').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55352').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/04/sports-specs-with-sam-21/">Sports Specs with Sam</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/04/what-might-have-happened-uwec-athletics/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-475x297.jpg' id='grow-stb55350'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55350').mouseenter(function() {
   											jQuery('#grow-stb55350').removeClass('shrink');
   											jQuery('#grow-stb55350').removeClass('grow');
   											jQuery('#grow-stb55350').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55350').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/04/what-might-have-happened-uwec-athletics/">What could have been: UWEC athletics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/04/what-might-have-been-uwec-athletics/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-475x297.jpg' id='grow-stb55346'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55346').mouseenter(function() {
   											jQuery('#grow-stb55346').removeClass('shrink');
   											jQuery('#grow-stb55346').removeClass('grow');
   											jQuery('#grow-stb55346').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55346').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/04/what-might-have-been-uwec-athletics/">What could have been: UWEC athletics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/04/sports-specs-with-sam-20/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/02/SportsSpecswithSamWEB-475x414.jpg' id='grow-stb55328'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55328').mouseenter(function() {
   											jQuery('#grow-stb55328').removeClass('shrink');
   											jQuery('#grow-stb55328').removeClass('grow');
   											jQuery('#grow-stb55328').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55328').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/04/sports-specs-with-sam-20/">Sports Specs with Sam</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/04/blugold-places-eighth-in-best-fall-total/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/04/Evan_NCAA-475x273.jpg' id='grow-stb55325'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55325').mouseenter(function() {
   											jQuery('#grow-stb55325').removeClass('shrink');
   											jQuery('#grow-stb55325').removeClass('grow');
   											jQuery('#grow-stb55325').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55325').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/04/blugold-places-eighth-in-best-fall-total/">Blugold places eighth in best fall total</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/03/what-could-have-been-uwec-athletics/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/04/HTUWECathleticsWEB2-475x297.jpg' id='grow-stb55301'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55301').mouseenter(function() {
   											jQuery('#grow-stb55301').removeClass('shrink');
   											jQuery('#grow-stb55301').removeClass('grow');
   											jQuery('#grow-stb55301').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55301').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/03/what-could-have-been-uwec-athletics/">What could have been: UWEC athletics</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.spectatornews.com">The Spectator</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The official student newspaper of University of Wisconsin-Eau Claire since 1923.</p></div><div class="footersearch">	<form method="get" id="searchform2486" action="https://www.spectatornews.com/">
			<div class="search-button-container" id="searchthis2486">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2486" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2486" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2486" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2486" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.spectatornews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10189880-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.spectatornews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.spectatornews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="55507"><a class='commentscroll' href='https://www.spectatornews.com/sports/2020/05/sports-specs-with-sam-23/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fsports%2F2020%2F05%2Fsports-specs-with-sam-23%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sports Specs with Sam&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D55507" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.spectatornews.com/sports/2020/05/sports-specs-with-sam-23//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><div class="hover_title"><div class="hover_titletext">Sports Specs with Sam</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#0c5894', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#0c5894', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>