<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2012/04/SpectatorFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Spectator RSS 2.0" href="https://www.spectatornews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Spectator RSS .92" href="https://www.spectatornews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Spectator Atom 0.3" href="https://www.spectatornews.com/feed/atom/" />

<title>Eau Claire Eats &#8211; The Spectator</title>
<link rel="alternate" type="application/rss+xml" title="The Spectator &raquo; Eau Claire Eats Comments Feed" href="https://www.spectatornews.com/currents/2020/11/eau-claire-eats-12/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.spectatornews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.spectatornews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.spectatornews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CRaleway%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.spectatornews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.spectatornews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.spectatornews.com/wp-json/wp/v2/posts/56126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectatornews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Probably negative reviews' href='https://www.spectatornews.com/currents/2020/11/probably-negative-reviews-18/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.spectatornews.com/currents/2020/11/eau-claire-eats-12/" />
<link rel='shortlink' href='https://www.spectatornews.com/?p=56126' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2020%2F11%2Feau-claire-eats-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2020%2F11%2Feau-claire-eats-12%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Eau Claire Eats" />
<meta property="og:type" content="article" />
<meta name="author" content="Amira Lunderville" />
<meta property="og:url" content="https://www.spectatornews.com/currents/2020/11/eau-claire-eats-12/" />
<meta property="og:image" content="https://www.spectatornews.com/wp-content/uploads/2020/03/HTECeatsprint1-900x720.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="720" />
	<meta property="og:site_name" content="The Spectator" />
	<meta property="og:description" content="In Eau Claire and surrounding areas, it might be difficult to find a place that offers a variety of vegetarian options. This week, I was curious how vegetarians add a healthy variety to their diet when they don’t have the option to eat out. I have two fun and easy recipes to spice up any..." />
	<meta name="description" content="In Eau Claire and surrounding areas, it might be difficult to find a place that offers a variety of vegetarian options. This week, I was curious how vegetarians add a healthy variety to their diet when they don’t have the option to eat out. I have two fun and easy recipes to spice up any..." />
	<meta property="article:section" content="Column" />
	<meta property="article:tag" content="easy meals,eau claire eats,EC Eats,food,vegetarian" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="http://snosites.com/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/12/spec_advertising-1.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headerlarge"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerlink headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><h1 style="display:none" aria-hidden="true">The Spectator</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.spectatornews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.spectatornews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="https://www.spectatornews.com/about/editorial-policy/">Editorial policy</a></li>
	<li id="menu-item-29662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29662"><a href="https://www.spectatornews.com/about/correction-policy/">Correction policy</a></li>
	<li id="menu-item-29674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://www.spectatornews.com/about/bylaws/">Bylaws</a></li>
</ul>
</li>
<li id="menu-item-6625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6625"><a href="https://www.spectatornews.com/advertise/">Advertise</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7620"><a href="https://www.spectatornews.com/contact/">Contact</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.spectatornews.com/staff/">Staff</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.spectatornews.com/submit-a-letter/">Submit a Letter</a></li>
<li id="menu-item-49635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49635"><a href="https://www.spectatornews.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.spectatornews.com"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><h1 style="display:none">The Spectator</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6220" action="https://www.spectatornews.com/">
			<div class="search-button-container" id="searchthis6220">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6220" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6220" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6220" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6220" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-56126' class='snopostid'><div id='storyrails' class='sno-story-56126'><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><div role="main"><ul class="snocategories"><li class='blockscategory'><a href='https://www.spectatornews.com/category/column-2/' rel='category tag'>Column</a></li><li class='blockscategory'><a href='https://www.spectatornews.com/category/currents/' rel='category tag'>Currents</a></li><li class='blockscategory'><a href='https://www.spectatornews.com/category/top-stories/' rel='category tag'>Top Stories</a></li></ul><h1 id="storyheadline" class="storyheadline">Eau Claire Eats</h1><div class="storydeckbottom"></div><div class="storydeck"><p> Three vegetarian dishes not just for vegetarians </p></div><div class="clear"></div><div class="clear"></div><div id="storymeta" class="storymeta"><p>Story by <a href="https://www.spectatornews.com/staff_profile/amira-lunderville/" class="creditline">Amira Lunderville</a>, Copy Editor<span class="storydate"><span class="time-wrapper">November 3, 2020</span></span><a id="commentslink" class="commentscroll" href="https://www.spectatornews.com/currents/2020/11/eau-claire-eats-12/#respond">Leave a Comment</a></p></div><div id="leftrail"><div class="sharing sharing-top" data-story-id="56126"><a class='commentscroll' href='https://www.spectatornews.com/currents/2020/11/eau-claire-eats-12/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2020%2F11%2Feau-claire-eats-12%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Eau Claire Eats&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D56126" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.spectatornews.com/currents/2020/11/eau-claire-eats-12/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><div id="writer_stories"><a href="https://www.spectatornews.com/staff_profile/amira-lunderville/"><img src="https://www.spectatornews.com/wp-content/uploads/2020/09/Amira-475x317.jpg" style="width:100%" alt="Amira Lunderville" /></a><div class="railspacer"><p>More stories from Amira Lunderville</p></div><div class="writer_headline"><a href="https://www.spectatornews.com/currents/2020/10/eau-claire-eats-11/">Eau Claire Eats</a><br /><span class="writer_date">October 26, 2020</span></div></div></div><div id="story_column"><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='56126' data-photo-id='55245' href='#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/03/HTECeatsprint1-900x720.jpg' alt='Eau+Claire+Eats' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='56126' data-photo-id='55245'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by Hailey Thorsen</p></div></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/341';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/478/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div><div class="storycontent"><p><span style="font-weight: 400;">In Eau Claire and surrounding areas, it might be difficult to find a place that offers a variety of vegetarian options. This week, I was curious how vegetarians add a healthy variety to their diet when they don’t have the option to eat out.</span></p>
<p><span style="font-weight: 400;">I have two fun and easy recipes to spice up any diet — vegetarian or not.</span></p>
<p><span style="font-weight: 400;">Some of these recipes may not be entirely dorm-friendly, but they all give the option to downsize on ingredients and you can always find alternative ways to cook them (safely) in a microwave.</span></p>
<p><b>Spaghetti Squash</b></p>
<p><span style="font-weight: 400;">The first recipe I found was one of my favorites: spaghetti squash. Don’t tell any pasta companies, but I prefer spaghetti squash over real noodles any day.</span></p>
<p><span style="font-weight: 400;">Ingredients needed:</span></p>
<ul>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">One spaghetti squash</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">Extra-virgin olive oil</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">Salt</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">Black pepper</span></li>
</ul>
<p><span style="font-weight: 400;">First, preheat the oven to 400°F and slide the spaghetti squash in half, lengthwise, and scoop out the seeds and ribbing. Lightly drizzle olive oil over the inside of the squash and sprinkle with salt and pepper.</span></p>
<p><span style="font-weight: 400;">Place the squash cut side down on a baking sheet and use a fork to poke holes in the skin. Roast for 30 to 40 minutes or until lightly browned on the outside.  </span></p>
<p><span style="font-weight: 400;">Once cooked, remove from the oven and flip the squash cut-side up. When cool to the touch, use a fork to scrape and fluff the strands from the inside of the squash. You will notice it start to form noodle-like pieces.</span></p>
<p><span style="font-weight: 400;">This recipe is great because it leaves it completely open for your choice of toppings. For extra protein, mix in pieces of tofu or chickpeas with tomato sauce for a healthy, vegetarian rendition of spaghetti and meatballs.</span></p>
<p><span style="font-weight: 400;">Or, add a little extra olive oil and salt for “buttered” noodles.</span></p>
<p><b>Tofu and Vegetable Stir Fry</b></p>
<p><span style="font-weight: 400;">This next and last recipe to share is a stir fry with tofu and vegetables.</span></p>
<p><span style="font-weight: 400;">You will need:</span></p>
<ul>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">Four cups of brown rice</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">One piece of ginger</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">One-fourth cup of low-sodium soy sauce</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">One to two tablespoons of garlic chili sauce</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">One tablespoon of toasted sesame oil</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">Twelve ounces of baked tofu</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">Three tablespoons of canola oil</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">Two cups of sliced shiitake mushrooms</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">One pound of fresh stir-fry vegetable mix</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">Salt</span></li>
<li><span style="font-weight: 400;">       </span><span style="font-weight: 400;">One-half cup roasted or salted cashew halves or pieces</span></li>
</ul>
<p><span style="font-weight: 400;">This recipe is also flexible with ingredients. Ground ginger is an option to season to taste. Adding any vegetables in favor is also an option, as well as the cashews for those with a nut allergy.</span></p>
<p><span style="font-weight: 400;">Prepare the rice according to the package directions. Peel and finely grate the ginger and put it into a medium bowl with the soy sauce, garlic chili sauce and sesame oil. Whisk to combine.</span></p>
<p><span style="font-weight: 400;">Cut the baked tofu into one to one-and-a-half inch pieces and add to the marinade. Stir to combine and set off to the side.</span></p>
<p><span style="font-weight: 400;">Fill a measuring cup or bowl with cold water and leave beside the stovetop.</span></p>
<p><span style="font-weight: 400;">Put the canola oil in a large sauté pan over medium-high heat. Put in the shiitake mushrooms and cook until tender, stirring frequently. Add the stir-fry vegetable mix and a pinch of salt to the mixture.</span></p>
<p><span style="font-weight: 400;">Cook until crisp-tender, about three to five minutes.</span></p>
<p><span style="font-weight: 400;">If at any time the pan seems too hot, stir in one-to-two tablespoons of water.</span></p>
<p><span style="font-weight: 400;">Put in the marinated tofu with vegetables and two tablespoons of water. Cook until the tofu is warm through, or one-to-two minutes long.</span></p>
<p><span style="font-weight: 400;">Scatter the cashews on top and serve on top of the rice.</span></p>
<p><span style="font-weight: 400;">These recipes are relatively easy and can be switched up in various ways. Being vegetarian is not a requirement for these two tasty recipes. </span></p>
<p><span style="font-weight: 400;"> </span><i><span style="font-weight: 400;">Lunderville can be reached at </span></i><a href="/cdn-cgi/l/email-protection#a2ced7ccc6c7d0c3d092969294e2d7d5c7c18cc7c6d7"><i><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="d4b8a1bab0b1a6b5a6e4e0e4e294a1a3b1b7fab1b0a1">[email&#160;protected]</span></span></i></a><i><span style="font-weight: 400;">. </span></i></p>
</div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.spectatornews.com/tag/easy-meals/" rel="tag">easy meals</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/eau-claire-eats/" rel="tag">eau claire eats</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/ec-eats/" rel="tag">EC Eats</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/food/" rel="tag">food</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/vegetarian/" rel="tag">vegetarian</a></li></ul></div></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/09/Amira-475x317.jpg' alt='Photo of Amira Lunderville'/></div><a href="https://www.spectatornews.com/staff_profile/amira-lunderville/"><div class='sc_title'>Amira Lunderville, Copy Editor</div></a><div class='sc_bio'><p>Amira is a fourth-year English and psychology student. This is her first semester on The Spectator team. In her free time, she enjoys collecting more books than she needs, reading said books and binge-watching addicting TV shows. </p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Spectator intends for this area to be used to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. The Spectator does not allow anonymous comments and requires a valid email address.  The email address will not be displayed but will be used to confirm your comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.spectatornews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="56126" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.spectatornews.com/category/column-2/">Column</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.spectatornews.com/currents/2020/11/probably-negative-reviews-18/" title="Probably negative reviews"><img src="https://www.spectatornews.com/wp-content/uploads/2020/09/WEB_Probablynegativereviews_HaileyThorsen-240x150.jpg" class="catstory-photo" alt="Probably negative reviews" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/11/probably-negative-reviews-18/">Probably negative reviews</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.spectatornews.com/sports/2020/11/sports-specs-with-sam-31/" title="Sports Specs with Sam"><img src="https://www.spectatornews.com/wp-content/uploads/2020/02/SportsSpecswithSamWEB-240x150.jpg" class="catstory-photo" alt="Sports Specs with Sam" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/11/sports-specs-with-sam-31/">Sports Specs with Sam</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.spectatornews.com/currents/2020/11/weekend-shenanigans-3/" title="Weekend shenanigans"><img src="https://www.spectatornews.com/wp-content/uploads/2020/10/weekend-shenanigans-graphic-240x150.jpg" class="catstory-photo" alt="Weekend shenanigans" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/11/weekend-shenanigans-3/">Weekend shenanigans</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.spectatornews.com/opinion/2020/11/an-organized-mess-3/" title="An organized mess"><img src="https://www.spectatornews.com/wp-content/uploads/2020/10/An-organized-mess-graphic-240x150.jpg" class="catstory-photo" alt="An organized mess" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/opinion/2020/11/an-organized-mess-3/">An organized mess</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.spectatornews.com/opinion/2020/11/horoscopes-41/" title="Horoscopes?"><img src="https://www.spectatornews.com/wp-content/uploads/2020/09/Horoscopes-Graphic-240x150.jpg" class="catstory-photo" alt="Horoscopes?" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/opinion/2020/11/horoscopes-41/">Horoscopes?</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.spectatornews.com/category/currents/">Currents</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.spectatornews.com/currents/2020/11/probably-negative-reviews-18/" title="Probably negative reviews"><img src="https://www.spectatornews.com/wp-content/uploads/2020/09/WEB_Probablynegativereviews_HaileyThorsen-240x150.jpg" class="catstory-photo" alt="Probably negative reviews" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/11/probably-negative-reviews-18/">Probably negative reviews</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.spectatornews.com/currents/2020/11/weekend-shenanigans-3/" title="Weekend shenanigans"><img src="https://www.spectatornews.com/wp-content/uploads/2020/10/weekend-shenanigans-graphic-240x150.jpg" class="catstory-photo" alt="Weekend shenanigans" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/11/weekend-shenanigans-3/">Weekend shenanigans</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.spectatornews.com/currents/2020/10/probably-negative-reviews-17/" title="Probably negative reviews"><img src="https://www.spectatornews.com/wp-content/uploads/2020/05/HTProbablyNegReviews2b-240x150.jpg" class="catstory-photo" alt="Probably negative reviews" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/10/probably-negative-reviews-17/">Probably negative reviews</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.spectatornews.com/audio/2020/10/spectator-songs-5/" title="Spectator Songs"><img src="https://www.spectatornews.com/wp-content/uploads/2018/09/WEB_specsongs-240x150.jpg" class="catstory-photo" alt="Spectator Songs" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/audio/2020/10/spectator-songs-5/">Spectator Songs</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.spectatornews.com/currents/2020/10/eau-claire-eats-11/" title="Eau Claire Eats"><img src="https://www.spectatornews.com/wp-content/uploads/2020/03/HTECeatsprint1-240x150.jpg" class="catstory-photo" alt="Eau Claire Eats" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/10/eau-claire-eats-11/">Eau Claire Eats</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/11/probably-negative-reviews-18/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/09/WEB_Probablynegativereviews_HaileyThorsen-475x297.jpg' id='grow-stb56124'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Probably negative reviews'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56124').mouseenter(function() {
   											jQuery('#grow-stb56124').removeClass('shrink');
   											jQuery('#grow-stb56124').removeClass('grow');
   											jQuery('#grow-stb56124').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56124').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/11/probably-negative-reviews-18/">Probably negative reviews</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/sports/2020/11/sports-specs-with-sam-31/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/02/SportsSpecswithSamWEB-475x414.jpg' id='grow-stb56122'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports Specs with Sam'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56122').mouseenter(function() {
   											jQuery('#grow-stb56122').removeClass('shrink');
   											jQuery('#grow-stb56122').removeClass('grow');
   											jQuery('#grow-stb56122').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56122').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/sports/2020/11/sports-specs-with-sam-31/">Sports Specs with Sam</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/11/weekend-shenanigans-3/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/10/weekend-shenanigans-graphic-475x247.jpg' id='grow-stb56120'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Weekend shenanigans'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56120').mouseenter(function() {
   											jQuery('#grow-stb56120').removeClass('shrink');
   											jQuery('#grow-stb56120').removeClass('grow');
   											jQuery('#grow-stb56120').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56120').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/11/weekend-shenanigans-3/">Weekend shenanigans</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/opinion/2020/11/an-organized-mess-3/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/10/An-organized-mess-graphic-356x475.jpg' id='grow-stb56118'  style='width:70px;min-width:70px;' class='catboxphoto' alt='An organized mess'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56118').mouseenter(function() {
   											jQuery('#grow-stb56118').removeClass('shrink');
   											jQuery('#grow-stb56118').removeClass('grow');
   											jQuery('#grow-stb56118').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56118').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/opinion/2020/11/an-organized-mess-3/">An organized mess</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/opinion/2020/11/horoscopes-41/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/09/Horoscopes-Graphic-475x378.jpg' id='grow-stb56116'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Horoscopes?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56116').mouseenter(function() {
   											jQuery('#grow-stb56116').removeClass('shrink');
   											jQuery('#grow-stb56116').removeClass('grow');
   											jQuery('#grow-stb56116').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56116').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/opinion/2020/11/horoscopes-41/">Horoscopes?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2020/10/covid-on-campus-7/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/09/WEB_COVIDoncampus_Mennecke-475x356.jpg' id='grow-stb56091'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The news column “COVID on campus” posts relevant COVID-19 news every week for UWEC students.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56091').mouseenter(function() {
   											jQuery('#grow-stb56091').removeClass('shrink');
   											jQuery('#grow-stb56091').removeClass('grow');
   											jQuery('#grow-stb56091').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56091').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2020/10/covid-on-campus-7/">COVID on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2020/10/police-blotter-154/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/02/PoliceBlotter-copy-475x317.jpeg' id='grow-stb56086'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56086').mouseenter(function() {
   											jQuery('#grow-stb56086').removeClass('shrink');
   											jQuery('#grow-stb56086').removeClass('grow');
   											jQuery('#grow-stb56086').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56086').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2020/10/police-blotter-154/">Police Blotter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/opinion/2020/10/the-united-states-is-back-again-in-venezuela-this-time-for-their-oil/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/10/Maduro-Protest.jpg' id='grow-stb56083'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pictured is an anti-Maduro protest that took place in Venezuela on Nov. 16, 2019. Photo credit to Ariana Cubillos of the Associated Press'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56083').mouseenter(function() {
   											jQuery('#grow-stb56083').removeClass('shrink');
   											jQuery('#grow-stb56083').removeClass('grow');
   											jQuery('#grow-stb56083').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56083').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/opinion/2020/10/the-united-states-is-back-again-in-venezuela-this-time-for-their-oil/">The United States is back again in Venezuela — this time, for their oil</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/opinion/2020/10/public-execution-of-blu-the-blugold-scheduled-for-halloween/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2019/02/WEB_thetator-475x157.jpg' id='grow-stb56081'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Public execution of Blu the Blugold scheduled for Halloween'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56081').mouseenter(function() {
   											jQuery('#grow-stb56081').removeClass('shrink');
   											jQuery('#grow-stb56081').removeClass('grow');
   											jQuery('#grow-stb56081').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56081').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/opinion/2020/10/public-execution-of-blu-the-blugold-scheduled-for-halloween/">Public execution of Blu the Blugold scheduled for Halloween</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2020/10/vice-chancellor-addresses-student-senate-on-the-universitys-response-to-covid-19/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/09/WEB_studentsenate_MENNECKE-475x356.jpg' id='grow-stb56078'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vice Chancellor addresses Student Senate on the University’s response to COVID-19'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56078').mouseenter(function() {
   											jQuery('#grow-stb56078').removeClass('shrink');
   											jQuery('#grow-stb56078').removeClass('grow');
   											jQuery('#grow-stb56078').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56078').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2020/10/vice-chancellor-addresses-student-senate-on-the-universitys-response-to-covid-19/">Vice Chancellor addresses Student Senate on the University’s response to COVID-19</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.spectatornews.com">The Spectator</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The official student newspaper of University of Wisconsin-Eau Claire since 1923.</p></div><div class="footersearch">	<form method="get" id="searchform5880" action="https://www.spectatornews.com/">
			<div class="search-button-container" id="searchthis5880">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5880" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5880" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5880" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5880" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.spectatornews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10189880-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.spectatornews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.spectatornews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="56126"><a class='commentscroll' href='https://www.spectatornews.com/currents/2020/11/eau-claire-eats-12/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2020%2F11%2Feau-claire-eats-12%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Eau Claire Eats&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D56126" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.spectatornews.com/currents/2020/11/eau-claire-eats-12/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><div class="hover_title"><div class="hover_titletext">Eau Claire Eats</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#0c5894', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#0c5894', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>