<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2012/04/SpectatorFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Spectator RSS 2.0" href="https://www.spectatornews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Spectator RSS .92" href="https://www.spectatornews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Spectator Atom 0.3" href="https://www.spectatornews.com/feed/atom/" />

<title>UW- Eau Claire Homecoming 2020 goes virtual &#8211; The Spectator</title>
<link rel="alternate" type="application/rss+xml" title="The Spectator &raquo; UW- Eau Claire Homecoming 2020 goes virtual Comments Feed" href="https://www.spectatornews.com/currents/2020/10/uw-eau-claire-homecoming-2020-goes-virtual/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.spectatornews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.spectatornews.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.spectatornews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CRaleway%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/style.css?ver=20200920' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.spectatornews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.spectatornews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.spectatornews.com/wp-json/wp/v2/posts/55821" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectatornews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Menard family donates millions' href='https://www.spectatornews.com/campus-news/2020/09/the-menard-family-donates-millions/' />
<link rel='next' title='For the 63rd year, the Juried Art Show is presenting the works of UW-Eau Claire students' href='https://www.spectatornews.com/currents/2020/10/for-the-63rd-year-the-juried-art-show-is-presenting-the-works-of-uw-eau-claire-students/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.spectatornews.com/currents/2020/10/uw-eau-claire-homecoming-2020-goes-virtual/" />
<link rel='shortlink' href='https://www.spectatornews.com/?p=55821' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2020%2F10%2Fuw-eau-claire-homecoming-2020-goes-virtual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2020%2F10%2Fuw-eau-claire-homecoming-2020-goes-virtual%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="UW- Eau Claire Homecoming 2020 goes virtual" />
<meta property="og:type" content="article" />
<meta name="author" content="Reonna Huettner" />
<meta property="og:url" content="https://www.spectatornews.com/currents/2020/10/uw-eau-claire-homecoming-2020-goes-virtual/" />
<meta property="og:image" content="https://www.spectatornews.com/wp-content/uploads/2020/10/WEB_VirtualHomecoming_Rasset-900x430.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="430" />
	<meta property="og:site_name" content="The Spectator" />
	<meta property="og:description" content="Calling all Blugolds: Homecoming week has started. Although it may look a little different, it&#8217;s still jam-packed with multiple competitions, events and the famous Varsity Night Live.  With virtual homecoming underway, the University Activities Commission had to make significant changes. Jack Stewart, a festival committee co-chair for UAC and a business and accounting student, is..." />
	<meta name="description" content="Calling all Blugolds: Homecoming week has started. Although it may look a little different, it&#8217;s still jam-packed with multiple competitions, events and the famous Varsity Night Live.  With virtual homecoming underway, the University Activities Commission had to make significant changes. Jack Stewart, a festival committee co-chair for UAC and a business and accounting student, is..." />
	<meta property="article:section" content="Currents" />
	<meta property="article:tag" content="2020,alumni,homecoming week,Jack Stewart,Joann Martin,uac,varsity night live" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="http://snosites.com/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/12/spec_advertising-1.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headerlarge"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerlink headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><h1 style="display:none" aria-hidden="true">The Spectator</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.spectatornews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.spectatornews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="https://www.spectatornews.com/about/editorial-policy/">Editorial policy</a></li>
	<li id="menu-item-29662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29662"><a href="https://www.spectatornews.com/about/correction-policy/">Correction policy</a></li>
	<li id="menu-item-29674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://www.spectatornews.com/about/bylaws/">Bylaws</a></li>
</ul>
</li>
<li id="menu-item-6625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6625"><a href="https://www.spectatornews.com/advertise/">Advertise</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7620"><a href="https://www.spectatornews.com/contact/">Contact</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.spectatornews.com/staff/">Staff</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.spectatornews.com/submit-a-letter/">Submit a Letter</a></li>
<li id="menu-item-49635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49635"><a href="https://www.spectatornews.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.spectatornews.com"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><h1 style="display:none">The Spectator</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7705" action="https://www.spectatornews.com/">
			<div class="search-button-container" id="searchthis7705">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7705" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7705" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7705" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7705" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-55821' class='snopostid'><div id='storyrails' class='sno-story-55821'><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><div role="main"><ul class="snocategories"><li class='blockscategory'><a href='https://www.spectatornews.com/category/currents/' rel='category tag'>Currents</a></li></ul><h1 id="storyheadline" class="storyheadline">UW- Eau Claire Homecoming 2020 goes virtual</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Join the celebration of virtual homecoming with competitions, events and varsity night live </p></div><div class="clear"></div><div class="clear"></div><div id="storymeta" class="storymeta"><p>Story by <a href="https://www.spectatornews.com/staff_profile/reonna-huettner/" class="creditline">Reonna Huettner</a>, Staff Writer<span class="storydate"><span class="time-wrapper">October 3, 2020</span></span><a id="commentslink" class="commentscroll" href="https://www.spectatornews.com/currents/2020/10/uw-eau-claire-homecoming-2020-goes-virtual/#respond">Leave a Comment</a></p></div><div id="leftrail"><div class="sharing sharing-top" data-story-id="55821"><a class='commentscroll' href='https://www.spectatornews.com/currents/2020/10/uw-eau-claire-homecoming-2020-goes-virtual/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2020%2F10%2Fuw-eau-claire-homecoming-2020-goes-virtual%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=UW- Eau Claire Homecoming 2020 goes virtual&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D55821" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.spectatornews.com/currents/2020/10/uw-eau-claire-homecoming-2020-goes-virtual/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><div id="writer_stories"><a href="https://www.spectatornews.com/staff_profile/reonna-huettner/"><img src="https://www.spectatornews.com/wp-content/uploads/2020/09/Reonna-475x317.jpg" style="width:100%" alt="Reonna Huettner" /></a><div class="railspacer"><p>More stories from Reonna Huettner</p></div><div class="writer_headline"><a href="https://www.spectatornews.com/currents/2020/09/uac-organization-continues-to-push-online-concert-series/">UAC organization continues to push online concert series</a><br /><span class="writer_date">September 23, 2020</span></div></div></div><div id="story_column"><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='55821' data-photo-id='55822' href='#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/10/WEB_VirtualHomecoming_Rasset-900x430.jpg' alt='UW-+Eau+Claire+Homecoming+2020+goes+virtual' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='55821' data-photo-id='55822'></div></div><div class="clear"></div><div class="photobottom"></div></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/341';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/478/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div><div class="storycontent"><p><span style="font-weight: 400;">Calling all Blugolds: Homecoming week has started. Although it may look a little different, it&#8217;s still jam-packed with multiple competitions, events and the famous Varsity Night Live. </span></p>
<p><span style="font-weight: 400;">With virtual homecoming underway, the University Activities Commission had to make significant changes. Jack Stewart, a festival committee co-chair for UAC and a business and accounting student, is one of many people working to make this all possible. </span></p>
<p><span style="font-weight: 400;">However, Stewart admits making the event virtual has been a challenge.</span></p>
<p><span style="font-weight: 400;">&#8220;Having everything virtual has been difficult, but we have been adapting,” Stewart said. “Granted, not having events like the parade is not ideal, but we have been trying to make the best out of it.&#8221;</span></p>
<p><span style="font-weight: 400;">Even though some events that usually take place with homecoming are unable to happen, the UAC did what it could to keep as many events as possible and replaced those that couldn&#8217;t be held. </span></p>
<p><span style="font-weight: 400;">“We&#8217;re still doing the medallion hunt, spirit competition and Homecoming royalty voting,” Joann Martin said, the advisor of the UAC.</span></p>
<p><span style="font-weight: 400;">So far, during Homecoming week, a lot of competitions and events have already started. One event was the Blugold window painting down at the Davis Center, where student organizations could sign-up before Homecoming week and paint a design to be judged. These art pieces then stay up all throughout Homecoming for students to walk by and see. </span></p>
<p><span style="font-weight: 400;">Another traditional competition is the medallion hunt. UAC has been releasing clues about where the medallion is hidden on their Instagram story since Monday. Students have until Friday, Oct. 2 to try and find the Blugold medal.</span></p>
<p><span style="font-weight: 400;">The third competition that ends on Saturday is RecUnite. Students, employees and alumni can enter photos doing recreational activities with the printable race bib for the chance to win one of three Scheels gift cards.</span></p>
<p><span style="font-weight: 400;">Something new this year is Blu&#8217;s Tik Tok challenge that kicked off Monday and ends on Saturday, Oct. 3. This is a spirit competition where students can follow @</span><a href="https://www.instagram.com/blutheblugold/"><span style="font-weight: 400;">blutheblugold</span></a><span style="font-weight: 400;"> and use the hashtag #blushocochallenge to earn spirit points. Three people are eligible to win.</span></p>
<p><span style="font-weight: 400;">The other new competition is Blu fan art that opened Tuesday and is closing submission Thursday, Oct. 1. Art can be submitted on UAC&#8217;s Instagram page, or it can be emailed to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b5c0d4d6f5c0c2d0d69bd0d1c09b">[email&#160;protected]</a> Voting will be done through the UAC Instagram story this Friday, where again, three people will be eligible to win. </span></p>
<p><span style="font-weight: 400;">The last big competition being held is the alumni vs. student trivia taking place Thursday, Oct. 1 through Zoom. The requirement to compete is that a team must be registered by noon on the day of the event. Earning points will be through the 10 questions and through the mini-game rounds between each of those questions. </span></p>
<p><span style="font-weight: 400;">If students aren&#8217;t looking to compete, there will be yoga and Zumba earlier in the week and dancing with Campus Recreation coming up on Saturday, Oct. 3. </span></p>
<p><span style="font-weight: 400;">To end virtual Homecoming week, Varsity Night Live is still happening on Friday, Oct. 2, where the Blugold Marching Band will perform, and spirit point rankings, Homecoming Royalty and the alumni award will be announced via a livestream. </span></p>
<p><span style="font-weight: 400;">After, the Homecoming concert featuring Briston Maroney, an alternative genre musician, will perform live to wrap up the celebration. </span></p>
<p><span style="font-weight: 400;">To learn more about Maroney, check out their page </span><a href="https://www.bristonmaroney.com/followtowatch?ref=https://www.google.com/"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Students interested in watching Varsity Night Live must register to receive the event link by 5 p.m. on Friday, Oct. 2. Find the link </span><a href="https://uweauclaire.qualtrics.com/jfe/form/SV_3efLS8dQgCsOJbD"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">With all that said, there is still a part of Homecoming that cannot be brought virtually and it&#8217;s the reunion and celebration of UW-Eau Claire&#8217;s alumni. </span></p>
<p><span style="font-weight: 400;">Anastasia Bouras, an education alum from UW-Eau Claire, said, &#8220;My favorite Homecoming memory was when my best friend won Homecoming royalty. Hearing the announcement of her winning at Varsity Night Live was the best.&#8221; </span></p>
<p><span style="font-weight: 400;">However, since COVID-19 is preventing the Blugold football team from playing a Homecoming game and moving all of Varsity Night Live online, alumni have the option to stream. Still, it might not feel the same to all.</span></p>
<p><span style="font-weight: 400;">&#8220;As an alum, not getting to feel the energy of campus during Homecoming is something I will miss and not having the opportunity to connect with old college friends in person is also just not the same,” Bouras said.</span></p>
<p><i><span style="font-weight: 400;">Huettner can be reached at </span></i><a href="/cdn-cgi/l/email-protection#a7cfd2c2d3d3c9d5cb9f9e959fe7d2d0c2c489c2c3d2"><i><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="620a170716160c100e5a5b505a22171507014c070617">[email&#160;protected]</span></span></i></a><i><span style="font-weight: 400;">. </span></i></p>
</div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.spectatornews.com/tag/2020/" rel="tag">2020</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/alumni/" rel="tag">alumni</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/homecoming-week/" rel="tag">homecoming week</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/jack-stewart/" rel="tag">Jack Stewart</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/joann-martin/" rel="tag">Joann Martin</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/uac/" rel="tag">uac</a></li><li class="blockstag"><a href="https://www.spectatornews.com/tag/varsity-night-live/" rel="tag">varsity night live</a></li></ul></div></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/09/Reonna-475x317.jpg' alt='Photo of Reonna Huettner'/></div><a href="https://www.spectatornews.com/staff_profile/reonna-huettner/"><div class='sc_title'>Reonna Huettner, Staff Writer</div></a><div class='sc_bio'><p>Reonna is a third-year English Major and American Sign Language student. This is her first semester on The Spectator team as a Staff Writer. In her free time, she enjoys a good video game, playing with her cat(s), and loves finding new places to hammock in the Eau Claire Area. </p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Spectator intends for this area to be used to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. The Spectator does not allow anonymous comments and requires a valid email address.  The email address will not be displayed but will be used to confirm your comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.spectatornews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="55821" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.spectatornews.com/category/currents/">Currents</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.spectatornews.com/currents/2020/10/for-the-63rd-year-the-juried-art-show-is-presenting-the-works-of-uw-eau-claire-students/" title="For the 63rd year, the Juried Art Show is presenting the works of UW-Eau Claire students"><img src="https://www.spectatornews.com/wp-content/uploads/2020/10/JuriedShow2020-WebBanner-full-width-tall-240x150.jpg" class="catstory-photo" alt="For the 63rd year, the Juried Art Show is presenting the works of UW-Eau Claire students" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/10/for-the-63rd-year-the-juried-art-show-is-presenting-the-works-of-uw-eau-claire-students/">For the 63rd year, the Juried Art Show is presenting the works of UW-Eau Claire students</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.spectatornews.com/currents/2020/09/ec-eats-riverview-in-a-clamshell/" title="EC Eats: Riverview in a clamshell"><img src="https://www.spectatornews.com/wp-content/uploads/2020/03/HTECeatsprint1-240x150.jpg" class="catstory-photo" alt="EC Eats: Riverview in a clamshell" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/ec-eats-riverview-in-a-clamshell/">EC Eats: Riverview in a clamshell</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.spectatornews.com/currents/2020/09/probably-negative-reviews-13/" title="Probably negative reviews"><img src="https://www.spectatornews.com/wp-content/uploads/2020/09/WEB_Probablynegativereviews_HaileyThorsen-240x150.jpg" class="catstory-photo" alt="Probably negative reviews" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/probably-negative-reviews-13/">Probably negative reviews</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.spectatornews.com/audio/2020/09/spectator-songs/" title="Spectator Songs"><img src="https://www.spectatornews.com/wp-content/uploads/2018/09/WEB_specsongs-240x150.jpg" class="catstory-photo" alt="Spectator Songs" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/audio/2020/09/spectator-songs/">Spectator Songs</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.spectatornews.com/currents/2020/09/uac-organization-continues-to-push-online-concert-series/" title="UAC organization continues to push online concert series"><img src="https://www.spectatornews.com/wp-content/uploads/2020/09/UAC-concert-series-240x150.jpg" class="catstory-photo" alt="UAC organization continues to push online concert series" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/uac-organization-continues-to-push-online-concert-series/">UAC organization continues to push online concert series</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/10/for-the-63rd-year-the-juried-art-show-is-presenting-the-works-of-uw-eau-claire-students/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/10/JuriedShow2020-WebBanner-full-width-tall-475x148.jpg' id='grow-stb55824'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='For the 63rd year, the Juried Art Show is presenting the works of UW-Eau Claire students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55824').mouseenter(function() {
   											jQuery('#grow-stb55824').removeClass('shrink');
   											jQuery('#grow-stb55824').removeClass('grow');
   											jQuery('#grow-stb55824').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55824').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/10/for-the-63rd-year-the-juried-art-show-is-presenting-the-works-of-uw-eau-claire-students/">For the 63rd year, the Juried Art Show is presenting the works of UW-Eau Claire students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/09/ec-eats-riverview-in-a-clamshell/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/03/HTECeatsprint1-475x380.jpg' id='grow-stb55809'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EC Eats: Riverview in a clamshell'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55809').mouseenter(function() {
   											jQuery('#grow-stb55809').removeClass('shrink');
   											jQuery('#grow-stb55809').removeClass('grow');
   											jQuery('#grow-stb55809').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55809').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/ec-eats-riverview-in-a-clamshell/">EC Eats: Riverview in a clamshell</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/09/probably-negative-reviews-13/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/09/WEB_Probablynegativereviews_HaileyThorsen-475x297.jpg' id='grow-stb55807'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Probably negative reviews'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55807').mouseenter(function() {
   											jQuery('#grow-stb55807').removeClass('shrink');
   											jQuery('#grow-stb55807').removeClass('grow');
   											jQuery('#grow-stb55807').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55807').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/probably-negative-reviews-13/">Probably negative reviews</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/audio/2020/09/spectator-songs/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/WEB_specsongs-475x354.jpg' id='grow-stb55805'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spectator Songs'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55805').mouseenter(function() {
   											jQuery('#grow-stb55805').removeClass('shrink');
   											jQuery('#grow-stb55805').removeClass('grow');
   											jQuery('#grow-stb55805').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55805').addClass('shrink');
   										});});</script><p class='stb-cat'>Audio</p><p class="relatedtitle"><a href="https://www.spectatornews.com/audio/2020/09/spectator-songs/">Spectator Songs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/09/uac-organization-continues-to-push-online-concert-series/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/09/UAC-concert-series-475x354.jpg' id='grow-stb55721'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UAC organization continues to push online concert series'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55721').mouseenter(function() {
   											jQuery('#grow-stb55721').removeClass('shrink');
   											jQuery('#grow-stb55721').removeClass('grow');
   											jQuery('#grow-stb55721').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55721').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/uac-organization-continues-to-push-online-concert-series/">UAC organization continues to push online concert series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/09/ec-eats-new-on-campus-starbucks/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/03/HTECeatsprint1-475x380.jpg' id='grow-stb55719'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EC Eats: New On-Campus Starbucks'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55719').mouseenter(function() {
   											jQuery('#grow-stb55719').removeClass('shrink');
   											jQuery('#grow-stb55719').removeClass('grow');
   											jQuery('#grow-stb55719').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55719').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/ec-eats-new-on-campus-starbucks/">EC Eats: New On-Campus Starbucks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/audio/2020/09/spec-songs-5/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/WEB_specsongs-475x354.jpg' id='grow-stb55663'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spec songs'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55663').mouseenter(function() {
   											jQuery('#grow-stb55663').removeClass('shrink');
   											jQuery('#grow-stb55663').removeClass('grow');
   											jQuery('#grow-stb55663').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55663').addClass('shrink');
   										});});</script><p class='stb-cat'>Audio</p><p class="relatedtitle"><a href="https://www.spectatornews.com/audio/2020/09/spec-songs-5/">Spec songs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/09/probably-negative-reviews-12/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/05/HTProbablyNegReviews2b-475x297.jpg' id='grow-stb55661'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Probably negative reviews'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55661').mouseenter(function() {
   											jQuery('#grow-stb55661').removeClass('shrink');
   											jQuery('#grow-stb55661').removeClass('grow');
   											jQuery('#grow-stb55661').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55661').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/probably-negative-reviews-12/">Probably negative reviews</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/09/spec-songs-4/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/WEB_specsongs-475x354.jpg' id='grow-stb55609'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spec songs'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55609').mouseenter(function() {
   											jQuery('#grow-stb55609').removeClass('shrink');
   											jQuery('#grow-stb55609').removeClass('grow');
   											jQuery('#grow-stb55609').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55609').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/spec-songs-4/">Spec songs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2020/09/probably-negative-reviews-11/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2020/05/HTProbablyNegReviews2b-475x297.jpg' id='grow-stb55606'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Probably negative reviews'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55606').mouseenter(function() {
   											jQuery('#grow-stb55606').removeClass('shrink');
   											jQuery('#grow-stb55606').removeClass('grow');
   											jQuery('#grow-stb55606').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55606').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2020/09/probably-negative-reviews-11/">Probably negative reviews</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.spectatornews.com">The Spectator</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The official student newspaper of University of Wisconsin-Eau Claire since 1923.</p></div><div class="footersearch">	<form method="get" id="searchform9340" action="https://www.spectatornews.com/">
			<div class="search-button-container" id="searchthis9340">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9340" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9340" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9340" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9340" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.spectatornews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10189880-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.spectatornews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.spectatornews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="55821"><a class='commentscroll' href='https://www.spectatornews.com/currents/2020/10/uw-eau-claire-homecoming-2020-goes-virtual/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2020%2F10%2Fuw-eau-claire-homecoming-2020-goes-virtual%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=UW- Eau Claire Homecoming 2020 goes virtual&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D55821" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.spectatornews.com/currents/2020/10/uw-eau-claire-homecoming-2020-goes-virtual/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><div class="hover_title"><div class="hover_titletext">UW- Eau Claire Homecoming 2020 goes virtual</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#0c5894', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#0c5894', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>