<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2012/04/SpectatorFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Spectator RSS 2.0" href="https://www.spectatornews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Spectator RSS .92" href="https://www.spectatornews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Spectator Atom 0.3" href="https://www.spectatornews.com/feed/atom/" />
<link rel="pingback" href="https://www.spectatornews.com/xmlrpc.php" />


<title>Faculty art fills the Foster Art Gallery &#8211; The Spectator</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spectator &raquo; Faculty art fills the Foster Art Gallery Comments Feed" href="https://www.spectatornews.com/currents/2018/10/31/faculty-art-fills-the-foster-art-gallery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.spectatornews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.spectatornews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CRaleway%3A400%2C700%7CLato%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/style.css?ver=20181025' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.spectatornews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.spectatornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectatornews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wait, that&#8217;s illegal?' href='https://www.spectatornews.com/opinion/2018/10/31/wait-thats-illegal-7/' />
<link rel='next' title='Help your local pet shelters because they need it' href='https://www.spectatornews.com/opinion/2018/10/31/help-your-local-pet-shelters-because-they-need-it/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.spectatornews.com/currents/2018/10/31/faculty-art-fills-the-foster-art-gallery/" />
<link rel='shortlink' href='https://www.spectatornews.com/?p=50565' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2018%2F10%2F31%2Ffaculty-art-fills-the-foster-art-gallery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2018%2F10%2F31%2Ffaculty-art-fills-the-foster-art-gallery%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Faculty art fills the Foster Art Gallery" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Alanna Huggett" />
	<meta property="og:url" content="https://www.spectatornews.com/currents/2018/10/31/faculty-art-fills-the-foster-art-gallery/" />
	<meta property="og:image" content="https://www.spectatornews.com/wp-content/uploads/2018/10/web3_foster_farley-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Spectator" />
	<meta property="og:description" content="Walking into the Foster Art Gallery located in Haas Fine Arts Center, one gets an immediate sense of serenity. The hard work of faculty fills the open space. The Foster Art Gallery opened a faculty exhibition Oct. 26. This exhibition contains artwork, research and projects created by UW-Eau Claire and UW-Eau Claire-Barron County faculty. Artists..." />
	<meta name="description" content="Walking into the Foster Art Gallery located in Haas Fine Arts Center, one gets an immediate sense of serenity. The hard work of faculty fills the open space. The Foster Art Gallery opened a faculty exhibition Oct. 26. This exhibition contains artwork, research and projects created by UW-Eau Claire and UW-Eau Claire-Barron County faculty. Artists..." />
	<meta property="article:section" content="Currents" />
	<meta property="article:tag" content="art,art gallery,barron county,faculty,sculpture,uw eau claire" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-46039" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://www.spectatornews.com/ads/banner-advertise-with-the-spectator/" target="_blank"><img src="https://www.spectatornews.com/wp-content/uploads/2017/03/banner-BW-flowers.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headerlarge"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerlink headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><h1 style="display:none">The Spectator</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.spectatornews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.spectatornews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="https://www.spectatornews.com/about/editorial-policy/">Editorial policy</a></li>
	<li id="menu-item-29662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29662"><a href="https://www.spectatornews.com/about/correction-policy/">Correction policy</a></li>
	<li id="menu-item-29674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://www.spectatornews.com/about/bylaws/">Bylaws</a></li>
</ul>
</li>
<li id="menu-item-6625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6625"><a href="https://www.spectatornews.com/advertise/">Advertise</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7620"><a href="https://www.spectatornews.com/contact/">Contact</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.spectatornews.com/staff/">Staff</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.spectatornews.com/submit-a-letter/">Submit a Letter</a></li>
<li id="menu-item-49635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49635"><a href="https://www.spectatornews.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#navbar').addClass('navbarloading');
						$(window).load(function(){
																						var MenuTopWidth = 1200;
														var top_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
															top_margin_adjustment = parseInt($('ul.sno-top-menu > li > a').css('marginRight').slice(0,-2));
								$('#menu-a-menu ul > li:first-of-type').css('paddingLeft', top_margin_adjustment)
														var top_center_width = $('#menu-a-menu').width() + dropdown_adjustment + 1;
							if (top_center_width > MenuTopWidth) top_center_width = MenuTopWidth;
							$('#menu-a-menu').width(top_center_width);
							$('#menu-a-menu').css('margin', '0 auto');
							$('#menu-a-menu').css('float', 'none');
							$('#navbar').removeClass('navbarloading');
						});
					</script>
								<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.spectatornews.com"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><h1 style="display:none">The Spectator</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').addClass('subnavbarloading');
						$(window).load(function(){
																						var MenuBottomWidth = 1200;
														var bottom_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
															bottom_margin_adjustment = parseInt($('ul.sno-bottom-menu > li > a').css('marginRight').slice(0,-2));
								$('#menu-b-menu ul > li:first-of-type').css('paddingLeft', '1px');
														var center_width = $('#menu-b-menu').width() + dropdown_adjustment + 1;
							if (center_width > MenuBottomWidth) center_width = MenuBottomWidth;
							$('#menu-b-menu').width(center_width);
							$('#menu-b-menu').css('margin', '0 auto');
							$('#menu-b-menu').css('float', 'none');
							$('#subnavbar').removeClass('subnavbarloading');
						});
					</script>
					 				
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5868" action="https://www.spectatornews.com/">
			<label for="s5868" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5868">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5868" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5868" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5868" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storyrails' class='sno-story-50565'><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><h1 id="storyheadline" class="storyheadline">Faculty art fills the Foster Art Gallery</h1><div class="clear"></div><div id="storymeta" class="storymeta"><p> <a href="https://www.spectatornews.com/staff/?writer=Alanna%20Huggett">Alanna Huggett</a>, Staff Writer<span class="storydate"><span class="time-wrapper">October 31, 2018</span></span><a id="commentslink" class="commentscroll" href="https://www.spectatornews.com/currents/2018/10/31/faculty-art-fills-the-foster-art-gallery/#respond">Leave a Comment</a></p></div><div id="leftrail"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.spectatornews.com/currents/2018/10/31/faculty-art-fills-the-foster-art-gallery/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2018%2F10%2F31%2Ffaculty-art-fills-the-foster-art-gallery%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Faculty+art+fills+the+Foster+Art+Gallery&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D50565" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '50565';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_LeftRail" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_LeftRail" name="email_to_LeftRail" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_LeftRail" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_LeftRail" name="email_from_LeftRail" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_LeftRail" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_LeftRail" name="email_comment_LeftRail" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_LeftRail" style="display:none;">Verification</label>
  				<input type="text" id="human_LeftRail" name="human_LeftRail" class="sno_email_fields" placeholder="What's 6 + 2?"><br />

  				<br />
  				<button id="submit_email_LeftRail" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="275c6e4f12" /><input type="hidden" name="_wp_http_referer" value="/currents/2018/10/31/faculty-art-fills-the-foster-art-gallery/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_LeftRail').click(function(){
											var storyid = '50565';
											var datastring = '';
											if ($("#email_to_LeftRail").length > 0){
												var email_to = $('input[name=email_to_LeftRail]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_LeftRail").length > 0){
												var email_from = $('input[name=email_from_LeftRail]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_LeftRail").length > 0){
												var email_comment = $('textarea[name=email_comment_LeftRail]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_LeftRail").length > 0){
												var human = $('input[name=human_LeftRail]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div id="writer_stories"><a href="https://www.spectatornews.com/uncategorized/2018/09/04/alanna-huggett/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/09/Alanna-475x317.jpg" style="width:100%" alt="Alanna Huggett" /></a><div class="railspacer"><p>More stories from Alanna Huggett</p></div><div class="writer_headline"><a href="https://www.spectatornews.com/currents/2018/10/22/ballin-on-a-budget-8/">Ballin’ on a budget</a><br /><span class="writer_date">October 22, 2018</span></div></div></div><div id="story_column"><div class="storydeck"><p>A variety of pieces produced by UW-Eau Claire and UW-Eau Claire-Barron County faculty are on display</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle50565' href='#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/10/web3_foster_farley-900x600.jpg' alt='A+student+examines+the+graphic+portion+of+the+gallery.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle50565 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle50565' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle50565'><img id="imagesingle50565" src="https://www.spectatornews.com/wp-content/uploads/2018/10/web3_foster_farley.jpg" alt="A student examines the graphic portion of the gallery." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>A student examines the graphic portion of the gallery.</p><p class='photocreditremodal'><p class="photocredit"><a href="https://www.spectatornews.com/staff/?writer=Sam%20Farley">Sam Farley</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle50565").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle50565]").remodal();
															inst.open();
															var slideshow_area_heightsingle50565 = $('.single-photo-container').height(); 
															var photo_heightsingle50565 = 800;
													
															if (photo_heightsingle50565 < slideshow_area_heightsingle50565 ) {
																var top_marginsingle50565 = (slideshow_area_heightsingle50565 - photo_heightsingle50565)/2;
																$('#imagesingle50565').css("margin-top", top_marginsingle50565);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#0c5894");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.spectatornews.com/staff/?writer=Sam%20Farley">Sam Farley</a></p><p class="photocaption">A student examines the graphic portion of the gallery.</p></div></div></div><div id="rightrail"><div id="sno_ad" style="min-height:1px;width:300px;"><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2696 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2696';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2696"></div>
<!-- End PublicityClerks Zone 2696 --></div></div></div></div><span class="storycontent"><div class="pf-content"><p id='graph1'><span style="font-weight: 400;">Walking into the Foster Art Gallery located in Haas Fine Arts Center, one gets an immediate sense of serenity. The hard work of faculty fills the open space. </span></p>
<p id='graph2'><span style="font-weight: 400;">The Foster Art Gallery opened a faculty exhibition Oct. 26. This exhibition contains artwork, research and projects created by UW-Eau Claire and UW-Eau Claire-Barron County faculty. Artists featured at this exhibition included Li-Ying Bao, Amanda Bulger, Wanrudee Buranakorn, Ned Gannon, Jyl Kelley, Hyungjoo A Kim, Cedar Marie, Susan O’Brien, Jill Olm, Christos Theo and Suzanne Truman. </span></p>
<p id='graph3'><span style="font-weight: 400;">In the past, the faculty exhibition has occurred annually. In recent years it has become a biennial event, said Bulger, interim Foster Gallery director and associate professor at UW-Eau Claire. </span></p>
<p id='graph4'><span style="font-weight: 400;">In accordance with the opening of the exhibition, there is a reception from 6 to 7:30 p.m. on Thursday, Nov. 1. This event is free for the public to attend and will function as an opportunity for people to meet the featured artists. There will also be live music at the opening in the form of a student quartet, Bulger said. </span></p>
<p id='graph5'><span style="font-weight: 400;">In addition to her role as interim Foster Gallery director, Bulger is one of the featured artists at the gallery. She has five pieces on display including one sculpture and four digital drawings. Bulger said she draws her inspiration from agriculture and the idea of life work. </span></p>
<p id='graph6'><span style="font-weight: 400;">“I explore the idea of having routine that never ends, and repetition,” Bulger said, “and what that ultimately does to your body and to the environment.” </span></p>
<p id='graph7'><span style="font-weight: 400;">Another faculty artist is Susan O’Brien, an associate professor at UW-Eau Claire. O’Brien’s work is with ceramics and she has five pieces on display. O’Brien said these pieces refer to the female form and are intended for the dining room. </span></p>
<p id='graph8'><span style="font-weight: 400;">“Metaphorical interwoven layers of humor, exaggeration and subtle sarcasm allow me to be somewhat of the bad girl in the dining room while expressing my vision of contemporary decorative functional ceramics,” O’Brien said. </span></p>
<p id='graph9'><span style="font-weight: 400;">The faculty exhibition is a benefit to students, Bulger said. It provides an opportunity for students to see what practices their professors specialize in and professional art pieces that develop over a longer period. </span></p>
<p id='graph10'><span style="font-weight: 400;">O’Brien said the faculty exhibit is also an opportunity for the Eau Claire community to see the diverse talent of faculty members.</span></p>
<p id='graph11'><span style="font-weight: 400;">“When it comes to the art world, our work isn’t made just to show a small group of people but it’s made to be on public display,” Bulger said.</span></p>
<p id='graph12'><span style="font-weight: 400;">Bulger said that people should visit the Foster Art Gallery more than one time to fully appreciate the work on display.</span></p>
<p id='graph13'><span style="font-weight: 400;">“A show like this you can come </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> you can see everything </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> you can come back a second time and notice things you didn’t necessarily notice the first time,” Bulger said. </span></p>
<p id='graph14'><span style="font-weight: 400;">The faculty exhibition will be open through Nov. 18. The Foster Art Gallery is open from 10 a.m. to 4:30 p.m. Mondays through Fridays, 6 p.m. to 8 p.m. Thursdays and 1 p.m. to 4:30 p.m. Saturday and Sunday afternoons. </span></p>
<p id='graph15'><i><span style="font-weight: 400;">Huggett can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3f574a58585a4b5e520c0906077f4a485a5c115a5b4a11">[email&#160;protected]</a></span></i></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://www.spectatornews.com/tag/art/" rel="tag">art</a>, <a href="https://www.spectatornews.com/tag/art-gallery/" rel="tag">art gallery</a>, <a href="https://www.spectatornews.com/tag/barron-county/" rel="tag">barron county</a>, <a href="https://www.spectatornews.com/tag/faculty/" rel="tag">faculty</a>, <a href="https://www.spectatornews.com/tag/sculpture/" rel="tag">sculpture</a>, <a href="https://www.spectatornews.com/tag/uw-eau-claire/" rel="tag">uw eau claire</a></p></div></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/Alanna-475x317.jpg'/></div><a href='https://www.spectatornews.com/staff/?writer=Alanna+Huggett'><div class='sc_title'>Alanna Huggett, Staff Writer</div></a><div class='sc_bio'><p>Alanna Huggett is a second-year organizational communication and Latin American studies student. She is a member of the UWEC cross country team. In her free time, Alanna enjoys listening to music, reading books and spending time with her friends and her cat Thor.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/Sam-1-475x317.jpg'/></div><a href='https://www.spectatornews.com/staff/?writer=Sam+Farley'><div class='sc_title'>Sam Farley, Staff Photographer</div></a><div class='sc_bio'><p>Sam Farley is a junior student studying multimedia and web design with a minor in Spanish. She can be found outside with her camera, at the nearest bowling alley or on campus solving cryptoquotes and watching Tasty cooking videos.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class='clear'></div></div></div><div class="clear"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="snoanimate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Spectator intends for this area to be used to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. The Spectator does not allow anonymous comments and requires a valid email address.  The email address will not be displayed but will be used to confirm your comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.spectatornews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="50565" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42045d7bbb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://www.spectatornews.com/category/currents/">Currents</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.spectatornews.com/currents/2018/10/29/a-fresh-way-to-experience-eau-claire/" title="A fresh way to experience Eau Claire"><img src="https://www.spectatornews.com/wp-content/uploads/2018/10/web_visiteauclaire_henn5-240x150.jpg" class="catstory-photo" alt="A fresh way to experience Eau Claire" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/29/a-fresh-way-to-experience-eau-claire/">A fresh way to experience Eau Claire</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.spectatornews.com/currents/2018/10/29/boss-women-highlighting-businesswomen-in-eau-claire-5/" title="Boss Women: Highlighting businesswomen in Eau Claire"><img src="https://www.spectatornews.com/wp-content/uploads/2018/09/BossWoman-01-240x150.png" class="catstory-photo" alt="Boss Women: Highlighting businesswomen in Eau Claire" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/29/boss-women-highlighting-businesswomen-in-eau-claire-5/">Boss Women: Highlighting businesswomen in Eau Claire</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.spectatornews.com/currents/2018/10/29/ballin-on-a-budget-9/" title="Ballin’ on a Budget"><img src="https://www.spectatornews.com/wp-content/uploads/2018/09/WEBBallinGraphic-240x150.jpg" class="catstory-photo" alt="Ballin’ on a Budget" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/29/ballin-on-a-budget-9/">Ballin’ on a Budget</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.spectatornews.com/currents/2018/10/23/spec-playlist-timeless-songs/" title="Spec Playlist: &#8220;timeless songs&#8221;"><img src="https://www.spectatornews.com/wp-content/uploads/2018/09/WEB_specsongs-240x150.jpg" class="catstory-photo" alt="Spec Playlist: &#8220;timeless songs&#8221;" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/23/spec-playlist-timeless-songs/">Spec Playlist: &#8220;timeless songs&#8221;</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.spectatornews.com/currents/2018/10/22/happy-howl-o-ween/" title="Happy Howl-O-Ween"><img src="https://www.spectatornews.com/wp-content/uploads/2018/10/web_struttyourmutt_henn10-240x150.jpg" class="catstory-photo" alt="Happy Howl-O-Ween" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/22/happy-howl-o-ween/">Happy Howl-O-Ween</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/29/a-fresh-way-to-experience-eau-claire/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/10/web_visiteauclaire_henn5-475x317.jpg' id='grow-stb50538'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50538').mouseenter(function() {
   											$('#grow-stb50538').removeClass('shrink');
   											$('#grow-stb50538').removeClass('grow');
   											$('#grow-stb50538').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50538').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/29/a-fresh-way-to-experience-eau-claire/">A fresh way to experience Eau Claire</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/29/boss-women-highlighting-businesswomen-in-eau-claire-5/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/BossWoman-01-475x148.png' id='grow-stb50536'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50536').mouseenter(function() {
   											$('#grow-stb50536').removeClass('shrink');
   											$('#grow-stb50536').removeClass('grow');
   											$('#grow-stb50536').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50536').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/29/boss-women-highlighting-businesswomen-in-eau-claire-5/">Boss Women: Highlighting businesswomen in Eau Claire</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/29/ballin-on-a-budget-9/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/WEBBallinGraphic-475x347.jpg' id='grow-stb50534'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50534').mouseenter(function() {
   											$('#grow-stb50534').removeClass('shrink');
   											$('#grow-stb50534').removeClass('grow');
   											$('#grow-stb50534').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50534').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/29/ballin-on-a-budget-9/">Ballin’ on a Budget</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/23/spec-playlist-timeless-songs/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/WEB_specsongs-475x354.jpg' id='grow-stb50465'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50465').mouseenter(function() {
   											$('#grow-stb50465').removeClass('shrink');
   											$('#grow-stb50465').removeClass('grow');
   											$('#grow-stb50465').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50465').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/23/spec-playlist-timeless-songs/">Spec Playlist: &#8220;timeless songs&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/22/happy-howl-o-ween/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/10/web_struttyourmutt_henn10-475x317.jpg' id='grow-stb50458'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50458').mouseenter(function() {
   											$('#grow-stb50458').removeClass('shrink');
   											$('#grow-stb50458').removeClass('grow');
   											$('#grow-stb50458').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50458').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/22/happy-howl-o-ween/">Happy Howl-O-Ween</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/22/on-hawaii-time-4/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/HawaiiGraphic-475x475.jpg' id='grow-stb50445'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50445').mouseenter(function() {
   											$('#grow-stb50445').removeClass('shrink');
   											$('#grow-stb50445').removeClass('grow');
   											$('#grow-stb50445').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50445').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/22/on-hawaii-time-4/">On Hawai’i Time</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/22/get-your-spook-on/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/10/WEB_Halloween7_Spierings-475x414.jpg' id='grow-stb50442'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50442').mouseenter(function() {
   											$('#grow-stb50442').removeClass('shrink');
   											$('#grow-stb50442').removeClass('grow');
   											$('#grow-stb50442').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50442').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/22/get-your-spook-on/">Get your spook on</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/22/ballin-on-a-budget-8/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/WEBBallinGraphic-475x347.jpg' id='grow-stb50440'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50440').mouseenter(function() {
   											$('#grow-stb50440').removeClass('shrink');
   											$('#grow-stb50440').removeClass('grow');
   											$('#grow-stb50440').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50440').addClass('shrink');
   										});});</script><p class='stb-cat'>Column</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/22/ballin-on-a-budget-8/">Ballin’ on a budget</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/20/uw-eau-claire-professor-peter-hart-brinson-talks-about-his-latest-book-on-gay-marriage-at-volume-one-gallery/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/10/web1_ThursdayVolumeOne_farley-475x317.jpg' id='grow-stb50436'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50436').mouseenter(function() {
   											$('#grow-stb50436').removeClass('shrink');
   											$('#grow-stb50436').removeClass('grow');
   											$('#grow-stb50436').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50436').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/20/uw-eau-claire-professor-peter-hart-brinson-talks-about-his-latest-book-on-gay-marriage-at-volume-one-gallery/">UW-Eau Claire Professor Peter Hart-Brinson talks about his latest book on gay marriage at Volume One Gallery</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2018/10/18/beyond-the-headlines-eau-claire-acknowledges-local-poverty/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/10/web2_trust_farley-475x317.jpg' id='grow-stb50422'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty art fills the Foster Art Gallery'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50422').mouseenter(function() {
   											$('#grow-stb50422').removeClass('shrink');
   											$('#grow-stb50422').removeClass('grow');
   											$('#grow-stb50422').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50422').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2018/10/18/beyond-the-headlines-eau-claire-acknowledges-local-poverty/">Beyond the Headlines Eau Claire acknowledges local poverty</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#054fff");
					$('.stb_right').css("border-color", "#054fff");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#054fff");
					$('.stb_left').css("border-color", "#054fff");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.spectatornews.com">The Spectator</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The official student newspaper of University of Wisconsin-Eau Claire since 1923.</p></div><div class="footersearch">	<form method="get" id="searchform9414" action="https://www.spectatornews.com/">
			<label for="s9414" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9414">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9414" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9414" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9414" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.spectatornews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10189880-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.spectatornews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.spectatornews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.spectatornews.com/currents/2018/10/31/faculty-art-fills-the-foster-art-gallery/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcurrents%2F2018%2F10%2F31%2Ffaculty-art-fills-the-foster-art-gallery%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Faculty+art+fills+the+Foster+Art+Gallery&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D50565" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '50565';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 0?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="275c6e4f12" /><input type="hidden" name="_wp_http_referer" value="/currents/2018/10/31/faculty-art-fills-the-foster-art-gallery/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '50565';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 2;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><div class="hover_title"><div class="hover_titletext">Faculty art fills the Foster Art Gallery</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#0c5894', color: '#eee'});
					$('.sno-menu').css({ background: '#0c5894', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.6.4.1 on 2018-10-31 23:47:04 -->