<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2012/04/SpectatorFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Spectator RSS 2.0" href="https://www.spectatornews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Spectator RSS .92" href="https://www.spectatornews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Spectator Atom 0.3" href="https://www.spectatornews.com/feed/atom/" />
<link rel="pingback" href="https://www.spectatornews.com/xmlrpc.php" />


<title>26 teams participate in Blugolds Beginnings Robotics Competition &#8211; The Spectator</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spectator &raquo; 26 teams participate in Blugolds Beginnings Robotics Competition Comments Feed" href="https://www.spectatornews.com/campus-news/2018/12/09/26-teams-participate-in-blugolds-beginnings-robotics-competition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.spectatornews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.spectatornews.com/wp-includes/css/dashicons.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.spectatornews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CRaleway%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/style.css?ver=20181207' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.spectatornews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0'></script>
<link rel='https://api.w.org/' href='https://www.spectatornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectatornews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keeping up with the Kar-fashions' href='https://www.spectatornews.com/opinion/2018/12/07/keeping-up-with-the-kar-fashions-11/' />
<meta name="generator" content="WordPress 5.0" />
<link rel="canonical" href="https://www.spectatornews.com/campus-news/2018/12/09/26-teams-participate-in-blugolds-beginnings-robotics-competition/" />
<link rel='shortlink' href='https://www.spectatornews.com/?p=51050' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcampus-news%2F2018%2F12%2F09%2F26-teams-participate-in-blugolds-beginnings-robotics-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcampus-news%2F2018%2F12%2F09%2F26-teams-participate-in-blugolds-beginnings-robotics-competition%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="26 teams participate in Blugolds Beginnings Robotics Competition" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Katrina Erskine" />
	<meta property="og:url" content="https://www.spectatornews.com/campus-news/2018/12/09/26-teams-participate-in-blugolds-beginnings-robotics-competition/" />
	<meta property="og:image" content="https://www.spectatornews.com/wp-content/uploads/2018/12/web_robotics_Farley1-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Spectator" />
	<meta property="og:description" content="DeLong Middle School hosted their first Lego League robotics competition, as well as competed in it. The event hosted 26 teams comprising fourth through eighth grade students from around Wisconsin last Saturday. The program that the students were participating in was called “FIRST.” FIRST stands for For Inspiration and Recognition of Science and Technology, and..." />
	<meta name="description" content="DeLong Middle School hosted their first Lego League robotics competition, as well as competed in it. The event hosted 26 teams comprising fourth through eighth grade students from around Wisconsin last Saturday. The program that the students were participating in was called “FIRST.” FIRST stands for For Inspiration and Recognition of Science and Technology, and..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="blugold beginnings,competition,DeLong Middle School,Emma Schuff,FIRST,jodi thesing ritter,Lego League Robotics,STEM" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-46039" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://www.spectatornews.com/ads/banner-advertise-with-the-spectator/" target="_blank"><img src="https://www.spectatornews.com/wp-content/uploads/2017/03/banner-BW-flowers.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headerlarge"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerlink headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><h1 style="display:none" aria-hidden="true">The Spectator</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.spectatornews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.spectatornews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="https://www.spectatornews.com/about/editorial-policy/">Editorial policy</a></li>
	<li id="menu-item-29662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29662"><a href="https://www.spectatornews.com/about/correction-policy/">Correction policy</a></li>
	<li id="menu-item-29674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://www.spectatornews.com/about/bylaws/">Bylaws</a></li>
</ul>
</li>
<li id="menu-item-6625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6625"><a href="https://www.spectatornews.com/advertise/">Advertise</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7620"><a href="https://www.spectatornews.com/contact/">Contact</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.spectatornews.com/staff/">Staff</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.spectatornews.com/submit-a-letter/">Submit a Letter</a></li>
<li id="menu-item-49635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49635"><a href="https://www.spectatornews.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#navbar').addClass('navbarloading');
						$(window).load(function(){
																						var MenuTopWidth = 1200;
														var top_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
															top_margin_adjustment = parseInt($('ul.sno-top-menu > li > a').css('marginRight').slice(0,-2));
								$('#menu-a-menu ul > li:first-of-type').css('paddingLeft', top_margin_adjustment)
														var top_center_width = $('#menu-a-menu').width() + dropdown_adjustment + 1;
							if (top_center_width > MenuTopWidth) top_center_width = MenuTopWidth;
							$('#menu-a-menu').width(top_center_width);
							$('#menu-a-menu').css('margin', '0 auto');
							$('#menu-a-menu').css('float', 'none');
							$('#navbar').removeClass('navbarloading');
						});
					</script>
								<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.spectatornews.com"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><h1 style="display:none">The Spectator</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').addClass('subnavbarloading');
						$(window).load(function(){
																						var MenuBottomWidth = 1200;
														var bottom_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
															bottom_margin_adjustment = parseInt($('ul.sno-bottom-menu > li > a').css('marginRight').slice(0,-2));
								$('#menu-b-menu ul > li:first-of-type').css('paddingLeft', '1px');
														var center_width = $('#menu-b-menu').width() + dropdown_adjustment + 1;
							if (center_width > MenuBottomWidth) center_width = MenuBottomWidth;
							$('#menu-b-menu').width(center_width);
							$('#menu-b-menu').css('margin', '0 auto');
							$('#menu-b-menu').css('float', 'none');
							$('#subnavbar').removeClass('subnavbarloading');
						});
					</script>
					 				
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8016" action="https://www.spectatornews.com/">
			<label for="s8016" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8016">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8016" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8016" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8016" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storyrails' class='sno-story-51050'><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><h1 id="storyheadline" class="storyheadline">26 teams participate in Blugolds Beginnings Robotics Competition</h1><div class="clear"></div><div id="storymeta" class="storymeta"><p> <a href="https://www.spectatornews.com/staff/?writer=Katrina%20Erskine">Katrina Erskine</a>, Staff Writer<span class="storydate"><span class="time-wrapper">December 9, 2018</span></span><a id="commentslink" class="commentscroll" href="https://www.spectatornews.com/campus-news/2018/12/09/26-teams-participate-in-blugolds-beginnings-robotics-competition/#respond">Leave a Comment</a></p></div><div id="leftrail"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.spectatornews.com/campus-news/2018/12/09/26-teams-participate-in-blugolds-beginnings-robotics-competition/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcampus-news%2F2018%2F12%2F09%2F26-teams-participate-in-blugolds-beginnings-robotics-competition%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=26+teams+participate+in+Blugolds+Beginnings+Robotics+Competition&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D51050" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '51050';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_LeftRail" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_LeftRail" name="email_to_LeftRail" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_LeftRail" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_LeftRail" name="email_from_LeftRail" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_LeftRail" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_LeftRail" name="email_comment_LeftRail" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_LeftRail" style="display:none;">Verification</label>
  				<input type="text" id="human_LeftRail" name="human_LeftRail" class="sno_email_fields" placeholder="What's 5 + 8?"><br />

  				<br />
  				<button id="submit_email_LeftRail" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="56dc27c6da" /><input type="hidden" name="_wp_http_referer" value="/campus-news/2018/12/09/26-teams-participate-in-blugolds-beginnings-robotics-competition/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_LeftRail').click(function(){
											var storyid = '51050';
											var datastring = '';
											if ($("#email_to_LeftRail").length > 0){
												var email_to = $('input[name=email_to_LeftRail]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_LeftRail").length > 0){
												var email_from = $('input[name=email_from_LeftRail]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_LeftRail").length > 0){
												var email_comment = $('textarea[name=email_comment_LeftRail]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_LeftRail").length > 0){
												var human = $('input[name=human_LeftRail]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div id="writer_stories"><a href="https://www.spectatornews.com/uncategorized/2018/09/04/katrina-erskine/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/09/Katrina-475x317.jpg" style="width:100%" alt="Katrina Erskine" /></a><div class="railspacer"><p>More stories from Katrina Erskine</p></div><div class="writer_headline"><a href="https://www.spectatornews.com/sports/2018/11/28/uw-eau-claire-womens-basketball-team-defeated-by-university-of-minnesota-morris/">UW-Eau Claire women’s basketball team defeated by University of Minnesota-Morris</a><br /><span class="writer_date">November 28, 2018</span></div></div></div><div id="story_column"><div class="storydeck"><p>Students from grades 4 to 8 competed in a Lego League robotics competition
</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle51050' href='#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/12/web_robotics_Farley1-900x600.jpg' alt='The+%E2%80%9CLunarticks%E2%80%9D+from+West+Salem+were+one+of+many+teams+competing+in+the+regional%2C+space-themed+Blugold+Beginnings+Robotics+Competition+on+Saturday.+%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle51050 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle51050' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">26 teams participate in Blugolds Beginnings Robotics Competition</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle51050  sfi_has_caption'><img id="imagesingle51050" src="https://www.spectatornews.com/wp-content/uploads/2018/12/web_robotics_Farley1.jpg" alt="The “Lunarticks” from West Salem were one of many teams competing in the regional, space-themed Blugold Beginnings Robotics Competition on Saturday. 
" class="enlarged-photo" data-width="1200" data-height="800"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>The “Lunarticks” from West Salem were one of many teams competing in the regional, space-themed Blugold Beginnings Robotics Competition on Saturday. 
</p><p class='photocreditremodal'><p class="photocredit"><a href="https://www.spectatornews.com/staff/?writer=Sam%20Farley">Sam Farley</a></p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>The “Lunarticks” from West Salem were one of many teams competing in the regional, space-themed Blugold Beginnings Robotics Competition on Saturday. 
</p><p class='photocredit'><p class="photocredit"><a href="https://www.spectatornews.com/staff/?writer=Sam%20Farley">Sam Farley</a></p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle51050").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle51050]").remodal();
															inst.open();
															scalephoto();
															var slideshow_area_heightsingle51050 = $('.single-photo-container').height(); 
															var photo_heightsingle51050 = 800;
													
															if (photo_heightsingle51050 < slideshow_area_heightsingle51050 ) {
																var top_marginsingle51050 = (slideshow_area_heightsingle51050 - photo_heightsingle51050)/2;
																$('#imagesingle51050').css("margin-top", top_marginsingle51050);
															}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle51050").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.spectatornews.com/staff/?writer=Sam%20Farley">Sam Farley</a></p><p class="photocaption">The “Lunarticks” from West Salem were one of many teams competing in the regional, space-themed Blugold Beginnings Robotics Competition on Saturday. 
</p></div></div></div><div id="rightrail"><div id="sno_ad" style="min-height:1px;width:300px;"><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2696 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2696';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2696"></div>
<!-- End PublicityClerks Zone 2696 --></div></div></div></div><div class="storycontent"><div class="pf-content"><p><span style="font-weight: 400;">DeLong Middle School hosted their first Lego League robotics competition, as well as competed in it. The event hosted 26 teams comprising fourth through eighth grade students from around Wisconsin last Saturday.</span></p>
<p><span style="font-weight: 400;">The program that the students were participating in was called “FIRST.” FIRST stands for For Inspiration and Recognition of Science and Technology, and its goal is to get kids involved in Science Technology Engineering and Math programs. </span></p>
<p><span style="font-weight: 400;">Blugold Beginnings hosted the event. The Blugold Beginnings program helps to educate and motivate students, highlighting the importance of post-secondary education. It also provides many services that encourage higher education, especially among low-income families. </span></p>
<p><span style="font-weight: 400;">The program’s goal is to help UW-Eau Claire students pursue careers in STEM fields. Blugold Beginnings also works to inspire and educate students. Once they have joined, students are provided with career explorations, monthly events and leadership skills. </span></p>
<p><span style="font-weight: 400;">Jodi Thesing-Ritter, UW-Eau Claire&#8217;s executive director for equity, diversity and inclusivity was eager for the event and was happy with the turnout. </span></p>
<p><span style="font-weight: 400;">“We are really pleased, and of those teams, 11 of them are teams that are Blugolds Beginnings mentors who coach the teams,” Thesing-Ritter said.</span></p>
<p><span style="font-weight: 400;">Thesing-Ritter spoke of the Blugold Beginnings programs in an </span><a href="https://www.uwec.edu/news/news/first-blugold-beginnings-robatics-competition-set-for-saturday-3358/"><span style="font-weight: 400;">article</span></a><span style="font-weight: 400;"> published on the UW-Eau Claire website. </span></p>
<p><span style="font-weight: 400;">“UW-Eau Claire is working diligently to decrease the opportunity gap in STEM fields,” Thesing-Ritter said. </span></p>
<p><span style="font-weight: 400;">Teams were given a problem and needed to find a solution within a given time. Each team had up to 10 members as well as two or more head coaches/mentors. The problem this year that FIRST presented to the students was to find solutions to struggles astronauts have during long space missions.</span></p>
<p><span style="font-weight: 400;">For example, some problems would include lack of water and food. The team will then find a solution to the problem and build a robot for the task.</span></p>
<p><span style="font-weight: 400;">After addressing the problem, teams need to design a robot. They will build and program it using LEGO MINDSTORMS. The program is easy to navigate and there are YouTube clips on how to learn to work on it.</span></p>
<p><span style="font-weight: 400;">Once the robot was complete and the given time was up, the teams competed head-to-head on table-top playing field.  </span></p>
<p><span style="font-weight: 400;">Emma Schuff is a senior mentor for FIRST and the head coach of three Blugold Beginnings teams. She was introduced to FIRST as an infant, because her dad coached for the program. Her hope is to make the program available to every student.</span></p>
<p><span style="font-weight: 400;">“The teams played three matches,” Schuff said. “In the morning, students get judged on the project, robot, and the ‘first core values.’” </span></p>
<p><span style="font-weight: 400;">“The core values are teamwork, impact, fun, inclusion, discovery and innovation,” Schuff said. “It’s all about how the kids use those different things throughout the brainstorming process.” </span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Erskine can be reached at </span></i><a href="/cdn-cgi/l/email-protection#b4d1c6c7dfdddadfc68d848085f4c1c3d1d79ad1d0c1"><i><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="badfc8c9d1d3d4d1c8838a8e8bfacfcddfd994dfdecf">[email&#160;protected]</span></span></i></a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></div><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://www.spectatornews.com/tag/blugold-beginnings/" rel="tag">blugold beginnings</a>, <a href="https://www.spectatornews.com/tag/competition/" rel="tag">competition</a>, <a href="https://www.spectatornews.com/tag/delong-middle-school/" rel="tag">DeLong Middle School</a>, <a href="https://www.spectatornews.com/tag/emma-schuff/" rel="tag">Emma Schuff</a>, <a href="https://www.spectatornews.com/tag/first/" rel="tag">FIRST</a>, <a href="https://www.spectatornews.com/tag/jodi-thesing-ritter/" rel="tag">jodi thesing ritter</a>, <a href="https://www.spectatornews.com/tag/lego-league-robotics/" rel="tag">Lego League Robotics</a>, <a href="https://www.spectatornews.com/tag/stem/" rel="tag">STEM</a></p></div></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div><div class='storycreditbox'><div class='sc_photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/Katrina-475x317.jpg'/></div><a href='https://www.spectatornews.com/staff/?writer=Katrina+Erskine'><div class='sc_title'>Katrina Erskine, Staff Writer</div></a><div class='sc_bio'><p>Katrina Erskine attended NDSU her first year and now attends UWEC. Katrina's major is English Education. She enjoys being active and having a good burrito.</p><div class='clear'></div></div></div><div class='storycreditbox'><div class='sc_photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/09/Sam-1-475x317.jpg'/></div><a href='https://www.spectatornews.com/staff/?writer=Sam+Farley'><div class='sc_title'>Sam Farley, Staff Photographer</div></a><div class='sc_bio'><p>Sam Farley is a junior student studying multimedia and web design with a minor in Spanish. She can be found outside with her camera, at the nearest bowling alley or on campus solving cryptoquotes and watching Tasty cooking videos.</p><div class='clear'></div></div></div><div class="clear"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="snoanimate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Spectator intends for this area to be used to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. The Spectator does not allow anonymous comments and requires a valid email address.  The email address will not be displayed but will be used to confirm your comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.spectatornews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="51050" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5edf6803c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://www.spectatornews.com/category/campus-news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.spectatornews.com/campus-news/2018/12/05/police-blotter-112/" title="Police Blotter"><img src="https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1-240x150.jpg" class="catstory-photo" alt="Police Blotter" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/05/police-blotter-112/">Police Blotter</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.spectatornews.com/campus-news/2018/12/05/arrival-of-migrant-caravan-divides-nation/" title="Arrival of migrant caravan divides nation"><img src="https://www.spectatornews.com/wp-content/uploads/2018/12/WEB_caravan_CanStock-240x150.jpg" class="catstory-photo" alt="Arrival of migrant caravan divides nation" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/05/arrival-of-migrant-caravan-divides-nation/">Arrival of migrant caravan divides nation</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.spectatornews.com/campus-news/2018/12/05/city-council-grants-funding-to-renewable-energy-action-plan/" title="City council grants funding to Renewable Energy Action Plan"><img src="https://www.spectatornews.com/wp-content/uploads/2018/12/WEB_Climate_Cipriano-240x150.jpg" class="catstory-photo" alt="City council grants funding to Renewable Energy Action Plan" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/05/city-council-grants-funding-to-renewable-energy-action-plan/">City council grants funding to Renewable Energy Action Plan</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.spectatornews.com/campus-news/2018/12/05/big-changes-ahead-for-the-childrens-museum/" title="Big changes ahead for the Children’s Museum"><img src="https://www.spectatornews.com/wp-content/uploads/2018/12/WEB_Museum3_Cheng-240x150.jpg" class="catstory-photo" alt="Big changes ahead for the Children’s Museum" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/05/big-changes-ahead-for-the-childrens-museum/">Big changes ahead for the Children’s Museum</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.spectatornews.com/campus-news/2018/12/04/student-senate-hears-introductions-to-five-bills/" title="Student Senate hears introductions to five bills"><img src="https://www.spectatornews.com/wp-content/uploads/2018/12/WEB_Senate1_Cheng-2-240x150.jpg" class="catstory-photo" alt="Student Senate hears introductions to five bills" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/04/student-senate-hears-introductions-to-five-bills/">Student Senate hears introductions to five bills</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/12/05/police-blotter-112/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1-475x317.jpg' id='grow-stb51024'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb51024').mouseenter(function() {
   											$('#grow-stb51024').removeClass('shrink');
   											$('#grow-stb51024').removeClass('grow');
   											$('#grow-stb51024').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb51024').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/05/police-blotter-112/">Police Blotter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/12/05/arrival-of-migrant-caravan-divides-nation/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/12/WEB_caravan_CanStock-475x317.jpg' id='grow-stb51021'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb51021').mouseenter(function() {
   											$('#grow-stb51021').removeClass('shrink');
   											$('#grow-stb51021').removeClass('grow');
   											$('#grow-stb51021').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb51021').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/05/arrival-of-migrant-caravan-divides-nation/">Arrival of migrant caravan divides nation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/12/05/city-council-grants-funding-to-renewable-energy-action-plan/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/12/WEB_Climate_Cipriano-475x317.jpg' id='grow-stb51018'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb51018').mouseenter(function() {
   											$('#grow-stb51018').removeClass('shrink');
   											$('#grow-stb51018').removeClass('grow');
   											$('#grow-stb51018').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb51018').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/05/city-council-grants-funding-to-renewable-energy-action-plan/">City council grants funding to Renewable Energy Action Plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/12/05/big-changes-ahead-for-the-childrens-museum/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/12/WEB_Museum3_Cheng-475x317.jpg' id='grow-stb51015'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb51015').mouseenter(function() {
   											$('#grow-stb51015').removeClass('shrink');
   											$('#grow-stb51015').removeClass('grow');
   											$('#grow-stb51015').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb51015').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/05/big-changes-ahead-for-the-childrens-museum/">Big changes ahead for the Children’s Museum</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/12/04/student-senate-hears-introductions-to-five-bills/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/12/WEB_Senate1_Cheng-2-475x305.jpg' id='grow-stb50992'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50992').mouseenter(function() {
   											$('#grow-stb50992').removeClass('shrink');
   											$('#grow-stb50992').removeClass('grow');
   											$('#grow-stb50992').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50992').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/04/student-senate-hears-introductions-to-five-bills/">Student Senate hears introductions to five bills</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/12/01/city-council-holds-public-hearing-addresses-discussion-for-marijuana-possession-fee-reduction/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/12/WEB_MARIJUANAFEE1_SPIERINGS-475x267.jpg' id='grow-stb50974'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50974').mouseenter(function() {
   											$('#grow-stb50974').removeClass('shrink');
   											$('#grow-stb50974').removeClass('grow');
   											$('#grow-stb50974').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50974').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/01/city-council-holds-public-hearing-addresses-discussion-for-marijuana-possession-fee-reduction/">City Council holds public hearing, addresses discussion for marijuana possession fee reduction</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/12/01/uwec-study-abroad-maintains-reputation-of-success/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/12/web_studyabroad_henn2-475x317.jpg' id='grow-stb50971'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50971').mouseenter(function() {
   											$('#grow-stb50971').removeClass('shrink');
   											$('#grow-stb50971').removeClass('grow');
   											$('#grow-stb50971').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50971').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/01/uwec-study-abroad-maintains-reputation-of-success/">UWEC study abroad maintains reputation of success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/12/01/police-blotter-111/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1-475x317.jpg' id='grow-stb50969'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50969').mouseenter(function() {
   											$('#grow-stb50969').removeClass('shrink');
   											$('#grow-stb50969').removeClass('grow');
   											$('#grow-stb50969').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50969').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/12/01/police-blotter-111/">Police Blotter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/11/27/student-senate-opposes-proposed-amendment-to-lower-quorum/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/11/WEB_Senate_Cheng-475x260.jpg' id='grow-stb50911'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50911').mouseenter(function() {
   											$('#grow-stb50911').removeClass('shrink');
   											$('#grow-stb50911').removeClass('grow');
   											$('#grow-stb50911').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50911').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/11/27/student-senate-opposes-proposed-amendment-to-lower-quorum/">Student Senate opposes proposed amendment to lower quorum</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/11/27/computer-science-program-to-gain-cybersecurity-lab/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/11/web_cyber_farley2-475x317.jpg' id='grow-stb50906'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='26 teams participate in Blugolds Beginnings Robotics Competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50906').mouseenter(function() {
   											$('#grow-stb50906').removeClass('shrink');
   											$('#grow-stb50906').removeClass('grow');
   											$('#grow-stb50906').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50906').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/11/27/computer-science-program-to-gain-cybersecurity-lab/">Computer science program to gain cybersecurity lab</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.spectatornews.com">The Spectator</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1SM8q3lk_fQS1KuY77bDgQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/spectator news">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/spectatornews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The official student newspaper of University of Wisconsin-Eau Claire since 1923.</p></div><div class="footersearch">	<form method="get" id="searchform9992" action="https://www.spectatornews.com/">
			<label for="s9992" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9992">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9992" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9992" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9992" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.spectatornews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10189880-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.spectatornews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/wp-embed.min.js?ver=5.0'></script>
<script async="async" type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.spectatornews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.spectatornews.com/campus-news/2018/12/09/26-teams-participate-in-blugolds-beginnings-robotics-competition/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcampus-news%2F2018%2F12%2F09%2F26-teams-participate-in-blugolds-beginnings-robotics-competition%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=26+teams+participate+in+Blugolds+Beginnings+Robotics+Competition&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D51050" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '51050';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="56dc27c6da" /><input type="hidden" name="_wp_http_referer" value="/campus-news/2018/12/09/26-teams-participate-in-blugolds-beginnings-robotics-competition/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '51050';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.spectatornews.com/wp-content/uploads/2018/07/webbanner_2018.jpg" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><div class="hover_title"><div class="hover_titletext">26 teams participate in Blugolds Beginnings Robotics Competition</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49645"><a href="https://www.spectatornews.com/category/multimedia-2/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#0c5894', color: '#eee'});
					$('.sno-menu').css({ background: '#0c5894', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.8 on 2018-12-09 19:10:51 -->