<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2012/04/SpectatorFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Spectator RSS 2.0" href="https://www.spectatornews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Spectator RSS .92" href="https://www.spectatornews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Spectator Atom 0.3" href="https://www.spectatornews.com/feed/atom/" />
<link rel="pingback" href="https://www.spectatornews.com/xmlrpc.php" />


<title>Police Blotter &#8211; The Spectator</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spectator &raquo; Police Blotter Comments Feed" href="https://www.spectatornews.com/campus-news/2018/02/28/police-blotter-90/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://www.spectatornews.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.spectatornews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.spectatornews.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.spectatornews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Trocchi%3A400%2C700%7CPaprika%3A400%2C700%7CLato%3A400%2C700%7COswald%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.spectatornews.com/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.spectatornews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.spectatornews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.spectatornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectatornews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Public Good Order ordinance proposal addresses public disturbance, intoxication' href='https://www.spectatornews.com/campus-news/2018/02/28/public-good-order-ordinance-proposal-addresses-public-disturbance-intoxication/' />
<link rel='next' title='UW-Eau Claire&#8217;s annual Fire Ball supported #MeToo movement' href='https://www.spectatornews.com/currents/2018/02/28/uw-eau-claires-annual-fire-ball-supported-metoo-movement/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.spectatornews.com/campus-news/2018/02/28/police-blotter-90/" />
<link rel='shortlink' href='https://www.spectatornews.com/?p=48858' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcampus-news%2F2018%2F02%2F28%2Fpolice-blotter-90%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectatornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectatornews.com%2Fcampus-news%2F2018%2F02%2F28%2Fpolice-blotter-90%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:3px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-2 { margin:1px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-4 { margin:1px;width:100%; max-width:500px; height:100%; max-height:75px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Police Blotter" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Taylor Reisdorf" />
	<meta property="og:url" content="https://www.spectatornews.com/campus-news/2018/02/28/police-blotter-90/" />
	<meta property="og:image" content="https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="500" />
	<meta property="og:site_name" content="The Spectator" />
	<meta property="og:description" content="At 7 p.m on Feb. 24, during the UW-Eau Claire Fire Ball event, a campus officer was called to Davies Student Center for a detox. The Communications Center told the officer there was a female subject locked inside a stall, vomiting, in the third floor bathroom. The officer met with the complainant, a business manager..." />
	<meta name="description" content="At 7 p.m on Feb. 24, during the UW-Eau Claire Fire Ball event, a campus officer was called to Davies Student Center for a detox. The Communications Center told the officer there was a female subject locked inside a stall, vomiting, in the third floor bathroom. The officer met with the complainant, a business manager..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="campus police,eau claire,police blotter,uwec" />
<!-- End of Facebook Meta Tags -->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 7000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 7000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-46039" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://www.spectatornews.com/ads/banner-advertise-with-the-spectator/" target="_blank"><img src="https://www.spectatornews.com/wp-content/uploads/2017/03/banner-BW-flowers.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<ul id="menu" style="display:none;"><li>	<form method="get" id="searchform1270" action="https://www.spectatornews.com/">
			<label for="s1270" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis1270">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1270" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1270" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1270" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://www.spectatornews.com/category/campus-news/">News</a></li><li><a href="https://www.spectatornews.com/category/currents/">Currents</a></li><li><a href="https://www.spectatornews.com/category/sports/">Sports</a></li><li><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li><li><a href="https://www.spectatornews.com/category/student-life/">Student Life</a></li><li><a href="https://www.spectatornews.com/category/sponsored/">Sponsored</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2015/05/spec.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.spectatornews.com/wp-content/uploads/2015/05/spec.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><div class="headerlink headerlarge"><img src="https://www.spectatornews.com/wp-content/uploads/2015/05/spec.jpg" class="headerlink headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></div><h1 style="display:none">The Spectator</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.spectatornews.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.spectatornews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="https://www.spectatornews.com/about/editorial-policy/">Editorial policy</a></li>
	<li id="menu-item-29662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29662"><a href="https://www.spectatornews.com/about/correction-policy/">Correction policy</a></li>
	<li id="menu-item-29674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://www.spectatornews.com/about/bylaws/">Bylaws</a></li>
</ul>
</li>
<li id="menu-item-6625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6625"><a href="https://www.spectatornews.com/advertise/">Advertise</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7620"><a href="https://www.spectatornews.com/contact/">Contact</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.spectatornews.com/staff/">Staff</a></li>
<li id="menu-item-29556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29556"><a href="http://classifieds.spectatornews.com/">Classifieds</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.spectatornews.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.spectatornews.com"><img src="https://www.spectatornews.com/wp-content/uploads/2015/05/spec.jpg" class="headerimage" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><h1 style="display:none">The Spectator</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3800" action="https://www.spectatornews.com/">
			<label for="s3800" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3800">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3800" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3800" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3800" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.spectatornews.com/category/student-life/">Student Life</a></li>
<li id="menu-item-46356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46356"><a href="https://www.spectatornews.com/category/sponsored/">Sponsored</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storyrails"><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><h1 id="storyheadline" class="storyheadline">Police Blotter</h1><div class="clear"></div><div id="storymeta" class="storymeta"><p> <a href="https://www.spectatornews.com/staff/?writer=Taylor%20Reisdorf">Taylor Reisdorf</a>, Copy Editor<span class="storydate"><span class="time-wrapper">February 28, 2018</span></span><a id="commentslink" class="commentscroll" href="https://www.spectatornews.com/campus-news/2018/02/28/police-blotter-90/#respond">Leave a Comment</a></p></div><div id="leftrail"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.spectatornews.com/campus-news/2018/02/28/police-blotter-90/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcampus-news%2F2018%2F02%2F28%2Fpolice-blotter-90%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Police+Blotter&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D48858" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '48858';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_LeftRail" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_LeftRail" name="email_to_LeftRail" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_LeftRail" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_LeftRail" name="email_from_LeftRail" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_LeftRail" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_LeftRail" name="email_comment_LeftRail" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_LeftRail" style="display:none;">Verification</label>
  				<input type="text" id="human_LeftRail" name="human_LeftRail" class="sno_email_fields" placeholder="What's 1 + 6?"><br />

  				<br />
  				<button id="submit_email_LeftRail" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ee3b45ec4d" /><input type="hidden" name="_wp_http_referer" value="/campus-news/2018/02/28/police-blotter-90/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_LeftRail').click(function(){
											var storyid = '48858';
											var datastring = '';
											if ($("#email_to_LeftRail").length > 0){
												var email_to = $('input[name=email_to_LeftRail]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_LeftRail").length > 0){
												var email_from = $('input[name=email_from_LeftRail]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_LeftRail").length > 0){
												var email_comment = $('textarea[name=email_comment_LeftRail]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_LeftRail").length > 0){
												var human = $('input[name=human_LeftRail]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div id="writer_stories"><a href="https://www.spectatornews.com/uncategorized/2018/01/26/taylor-reisdorf-2/"><img src="https://www.spectatornews.com/wp-content/uploads/2017/09/Taylor_Resized-475x317.jpg" style="width:100%" alt="Taylor Reisdorf" /></a><div class="railspacer"><p>More stories from Taylor Reisdorf</p></div><div class="writer_headline"><a href="https://www.spectatornews.com/campus-news/2018/02/27/students-and-community-members-participate-in-indoor-triathlon/">Students and community members participate in indoor triathlon</a><br /><span class="writer_date">February 27, 2018</span></div></div></div><div id="story_column"><div class="storydeck"><p>Campus police handles cases of underage drinking, fighting and more illegal skateboarding
</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle48858' href='#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle48858 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle48858' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle48858'><img id="imagesingle48858" src="https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Submitted</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle48858").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle48858]").remodal();
															inst.open();
															var slideshow_area_heightsingle48858 = $('.single-photo-container').height(); 
															var photo_heightsingle48858 = 500;
													
															if (photo_heightsingle48858 < slideshow_area_heightsingle48858 ) {
																var top_marginsingle48858 = (slideshow_area_heightsingle48858 - photo_heightsingle48858)/2;
																$('#imagesingle48858').css("margin-top", top_marginsingle48858);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#054fff");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Submitted</p></div></div></div><div id="rightrail"><div id="sno_ad" style="min-height:1px;width:300px;"><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2696 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2696';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2696"></div>
<!-- End PublicityClerks Zone 2696 --></div></div></div></div><span class="storycontent"><div class="pf-content"><p id='graph1'>At 7 p.m on Feb. 24, during the UW-Eau Claire Fire Ball event, a campus officer was called to Davies Student Center for a detox. The Communications Center told the officer there was a female subject locked inside a stall, vomiting, in the third floor bathroom.</p>
<p id='graph2'>The officer met with the complainant, a business manager at Davies. She said the female subject was still in the bathroom stall. Accompanied by a medic, the officer went to the third floor women’s bathroom next to the Ojibwe Ballroom. They found the subject sitting on the floor of a bathroom stall.</p>
<p id='graph3'>EMS assessed the subject; she appeared intoxicated but was conscious and alert. The subject was able to answer basic questions, so the medic decided she would not need to be transported due to alcohol incapacitation. It was, however, discovered that the subject was underage.</p>
<p id='graph4'>EMS told the subject to stay with a friend until she was sober, and she agreed to do so.</p>
<p id='graph5'>The officer asked the subject if she had been consuming alcohol and, if so, how much she had consumed. She said she didn’t know exactly how much, but she had been drinking alcoholic beverages.</p>
<p id='graph6'>After being asked for an estimation, the subject said she guessed she had consumed one bottle of wine. When asked how she obtained the alcohol, she said she got it from a friend.</p>
<p id='graph7'>The officer asked if she had been vomiting, and the subject said yes. She was then escorted to the first floor lobby.</p>
<p id='graph8'>The officer issued the subject a citation for Underage Alcohol Consumption, with a fine amount of $263.50. The officer confiscated the subject’s ticket to the event, and told her she was not allowed back in. The subject and her friend then left Davies.</p>
<p id='graph9'><strong>Pickle Fest</strong></p>
<p id='graph10'>At 2:56 p.m on Feb. 24, a campus officer was dispatched to assist the Eau Claire Police Department (ECPD) with a fight that was in progress at The Pickle on Water Street. The officer responded to the area, accompanied by multiple ECPD officers.</p>
<p id='graph11'>He arrived on the scene and found a large crowd outside the entrance to The Pickle, but there was no active disturbance. The officer assisted with crowd control while the fight was investigated. The crowd slowly dispersed, and once the area was under control, the officer left the scene.</p>
<p id='graph12'>According to the report, the ECPD had multiple cases pertaining to this fight, and other incidents related to Pickle Fest at The Pickle, on this day.</p>
<p id='graph13'><strong>Back at his tricks</strong></p>
<p id='graph14'>At 3:57 p.m on Feb. 22, an anonymous person called the main office of the campus police department. He said he had almost been hit by a male riding his skateboard by Schofield Hall.</p>
<p id='graph15'>A campus police officer responded to the area. While traveling east on Garfield Avenue, he saw an individual riding a skateboard from the northeast corner of Schofield.</p>
<p id='graph16'>The officer explained the complaint, and the subject explained he had been skateboarding in the sidewalk area of Schofield. He denied coming close to hitting any pedestrians.</p>
<p id='graph17'>The officer asked him if he had been performing tricks, and the subject said he had done some “kickflip-like tricks.”</p>
<p id='graph18'>After asking the subject if he had had any prior contact with police for his skateboarding, it was discovered that he had been spoken to by officers on two separate occasions. The subject said he had spoken to a male officer, but hadn’t explicitly been told to stop skateboarding.</p>
<p id='graph19'>He also said he’d talked with a female officer a couple weeks earlier, and was issued a citation for his persistent tricks.</p>
<p id='graph20'>The officer issued the subject yet another citation, with a fine amount of $200.50. The officer explained that using skateboards as a mode of transportation is allowed. However, if pedestrians were walking in the area and riding a skateboard became unsafe, skateboarders have to stop riding.</p>
<p id='graph21'>He also told the subject that performing tricks on Eau Claire campus property was not allowed. The subject said he understood, and that he wouldn’t skate on campus again.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://www.spectatornews.com/tag/campus-police/" rel="tag">campus police</a>, <a href="https://www.spectatornews.com/tag/eau-claire/" rel="tag">eau claire</a>, <a href="https://www.spectatornews.com/tag/police-blotter-2/" rel="tag">police blotter</a>, <a href="https://www.spectatornews.com/tag/uwec/" rel="tag">uwec</a></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="snoanimate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Spectator intends for this area to be used to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards.  The Spectator does not allow anonymous comments and requires a valid email address.  The email address will not be displayed but will be used to confirm your comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.spectatornews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="48858" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0315863c76" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.spectatornews.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://www.spectatornews.com/category/campus-news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.spectatornews.com/campus-news/2018/02/28/uw-eau-claire-to-celebrate-a-robust-womens-history-month/" title="UW-Eau Claire to celebrate a ‘robust’ Women’s History Month"><img src="https://www.spectatornews.com/wp-content/uploads/2018/02/web_womenshistory_henn2-240x150.jpg" class="catstory-photo" alt="UW-Eau Claire to celebrate a ‘robust’ Women’s History Month" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/28/uw-eau-claire-to-celebrate-a-robust-womens-history-month/">UW-Eau Claire to celebrate a ‘robust’ Women’s History Month</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.spectatornews.com/campus-news/2018/02/28/public-good-order-ordinance-proposal-addresses-public-disturbance-intoxication/" title="Public Good Order ordinance proposal addresses public disturbance, intoxication"><img src="https://www.spectatornews.com/wp-content/uploads/2018/02/WEB_Ordinance2_Cheng-240x150.jpg" class="catstory-photo" alt="Public Good Order ordinance proposal addresses public disturbance, intoxication" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/28/public-good-order-ordinance-proposal-addresses-public-disturbance-intoxication/">Public Good Order ordinance proposal addresses public disturbance, intoxication</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.spectatornews.com/campus-news/2018/02/28/black-history-month-concludes-with-celebration/" title="Black History Month concludes with celebration"><img src="https://www.spectatornews.com/wp-content/uploads/2018/02/web_blackhistmoncele_Henn7-240x150.jpg" class="catstory-photo" alt="Black History Month concludes with celebration" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/28/black-history-month-concludes-with-celebration/">Black History Month concludes with celebration</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.spectatornews.com/campus-news/2018/02/27/uw-eau-claire-pays-tribute-to-black-history-month-and-all-those-involved/" title="UW-Eau Claire pays tribute to Black History Month and all those involved"><img src="https://www.spectatornews.com/wp-content/uploads/2018/02/WEB_BHMdisplay3_MadelineFuerstenberg-240x150.jpg" class="catstory-photo" alt="UW-Eau Claire pays tribute to Black History Month and all those involved" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/27/uw-eau-claire-pays-tribute-to-black-history-month-and-all-those-involved/">UW-Eau Claire pays tribute to Black History Month and all those involved</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.spectatornews.com/campus-news/2018/02/27/student-senate-opposes-policy-limiting-lodging-options/" title="Student Senate opposes policy limiting lodging options"><img src="https://www.spectatornews.com/wp-content/uploads/2018/02/WEB_SENATE_AMBROSIS-240x150.jpg" class="catstory-photo" alt="Student Senate opposes policy limiting lodging options" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/27/student-senate-opposes-policy-limiting-lodging-options/">Student Senate opposes policy limiting lodging options</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://www.spectatornews.com/category/police-blotter/">Police Blotter</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.spectatornews.com/campus-news/2018/02/08/police-blotter-87/" title="Police Blotter"><img src="https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1-240x150.jpg" class="catstory-photo" alt="Police Blotter" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/08/police-blotter-87/">Police Blotter</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.spectatornews.com/campus-news/2018/01/31/police-blotter-86/" title="Police Blotter"><img src="https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1-240x150.jpg" class="catstory-photo" alt="Police Blotter" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/01/31/police-blotter-86/">Police Blotter</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.spectatornews.com/campus-news/2017/05/10/police-blotter-72/" title="Police Blotter"><img src="https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1-240x150.jpg" class="catstory-photo" alt="Police Blotter" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2017/05/10/police-blotter-72/">Police Blotter</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.spectatornews.com/campus-news/2017/05/03/police-blotter-71/" title="Police Blotter"><img src="https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1-240x150.jpg" class="catstory-photo" alt="Police Blotter" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2017/05/03/police-blotter-71/">Police Blotter</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.spectatornews.com/campus-news/2017/04/26/police-blotter-70/" title="Police Blotter"><img src="https://www.spectatornews.com/wp-content/uploads/2016/09/NWS_Police-Blotter-1-240x150.jpg" class="catstory-photo" alt="Police Blotter" /></a><h5 class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2017/04/26/police-blotter-70/">Police Blotter</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/02/28/uw-eau-claire-to-celebrate-a-robust-womens-history-month/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/02/web_womenshistory_henn2-475x317.jpg' id='grow-stb48860'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48860').mouseenter(function() {
   											$('#grow-stb48860').removeClass('shrink');
   											$('#grow-stb48860').removeClass('grow');
   											$('#grow-stb48860').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48860').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/28/uw-eau-claire-to-celebrate-a-robust-womens-history-month/">UW-Eau Claire to celebrate a ‘robust’ Women’s History Month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/02/28/public-good-order-ordinance-proposal-addresses-public-disturbance-intoxication/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/02/WEB_Ordinance2_Cheng-475x283.jpg' id='grow-stb48851'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48851').mouseenter(function() {
   											$('#grow-stb48851').removeClass('shrink');
   											$('#grow-stb48851').removeClass('grow');
   											$('#grow-stb48851').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48851').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/28/public-good-order-ordinance-proposal-addresses-public-disturbance-intoxication/">Public Good Order ordinance proposal addresses public disturbance, intoxication</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/02/28/black-history-month-concludes-with-celebration/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/02/web_blackhistmoncele_Henn7-475x317.jpg' id='grow-stb48846'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48846').mouseenter(function() {
   											$('#grow-stb48846').removeClass('shrink');
   											$('#grow-stb48846').removeClass('grow');
   											$('#grow-stb48846').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48846').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/28/black-history-month-concludes-with-celebration/">Black History Month concludes with celebration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/02/27/the-hub-celebrates-official-opening/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/02/WEB_TheHub1_Cheng-475x317.jpg' id='grow-stb48775'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48775').mouseenter(function() {
   											$('#grow-stb48775').removeClass('shrink');
   											$('#grow-stb48775').removeClass('grow');
   											$('#grow-stb48775').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48775').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/27/the-hub-celebrates-official-opening/">‘The Hub’ celebrates official opening</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/02/21/neuroscience-major-coming-to-uw-eau-claire/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/02/WEB_NEUROSCI_HELGESON_4-475x317.jpg' id='grow-stb48755'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48755').mouseenter(function() {
   											$('#grow-stb48755').removeClass('shrink');
   											$('#grow-stb48755').removeClass('grow');
   											$('#grow-stb48755').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48755').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/21/neuroscience-major-coming-to-uw-eau-claire/">Neuroscience major coming to UW-Eau Claire</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/02/14/tuition-increases-for-nonresident-students/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/02/WEB_Tuition_Cheng-475x291.jpg' id='grow-stb48691'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48691').mouseenter(function() {
   											$('#grow-stb48691').removeClass('shrink');
   											$('#grow-stb48691').removeClass('grow');
   											$('#grow-stb48691').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48691').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/14/tuition-increases-for-nonresident-students/">Tuition increases for nonresident students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2018/02/14/standing-with-the-silence-breakers/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2018/02/WEB_metoo_Bellford-475x317.jpg' id='grow-stb48693'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48693').mouseenter(function() {
   											$('#grow-stb48693').removeClass('shrink');
   											$('#grow-stb48693').removeClass('grow');
   											$('#grow-stb48693').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48693').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2018/02/14/standing-with-the-silence-breakers/">Standing with the Silence Breakers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2017/12/13/student-leaders-work-on-bringing-bike-share-to-eau-claire/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2017/12/WEB_Bike2_FARLEY-475x317.jpg' id='grow-stb48383'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48383').mouseenter(function() {
   											$('#grow-stb48383').removeClass('shrink');
   											$('#grow-stb48383').removeClass('grow');
   											$('#grow-stb48383').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48383').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2017/12/13/student-leaders-work-on-bringing-bike-share-to-eau-claire/">Student leaders work on bringing bike share to Eau Claire</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/currents/2017/12/06/eyes-of-eau-claire-dawson-redenius/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2017/12/WEB_EyesDawson_Submitted-e1513212532818-323x475.jpg' id='grow-stb48306'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48306').mouseenter(function() {
   											$('#grow-stb48306').removeClass('shrink');
   											$('#grow-stb48306').removeClass('grow');
   											$('#grow-stb48306').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48306').addClass('shrink');
   										});});</script><p class='stb-cat'>Currents</p><p class="relatedtitle"><a href="https://www.spectatornews.com/currents/2017/12/06/eyes-of-eau-claire-dawson-redenius/">Eyes of Eau Claire: Dawson Redenius</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.spectatornews.com/campus-news/2017/12/04/serving-students-remains-priority-goal-as-merger-moves-forward/#photo'><img src='https://www.spectatornews.com/wp-content/uploads/2017/12/WEB_BarronQA3_FARLEY-475x297.jpg' id='grow-stb48251'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb48251').mouseenter(function() {
   											$('#grow-stb48251').removeClass('shrink');
   											$('#grow-stb48251').removeClass('grow');
   											$('#grow-stb48251').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb48251').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.spectatornews.com/campus-news/2017/12/04/serving-students-remains-priority-goal-as-merger-moves-forward/">Serving students remains priority goal as merger moves forward</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#054fff");
					$('.stb_right').css("border-color", "#054fff");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#054fff");
					$('.stb_left').css("border-color", "#054fff");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.spectatornews.com">The Spectator</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.spectatornews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spectatornews/Ccle', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://twitter.com/spectatornews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/spectatornews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The official student newspaper of University of Wisconsin-Eau Claire since 1923.</p></div><div class="footersearch">	<form method="get" id="searchform3451" action="https://www.spectatornews.com/">
			<label for="s3451" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3451">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3451" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3451" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3451" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.spectatornews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67919319-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10189880-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.spectatornews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.spectatornews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.spectatornews.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.spectatornews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.spectatornews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.spectatornews.com/campus-news/2018/02/28/police-blotter-90/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spectatornews.com%2Fcampus-news%2F2018%2F02%2F28%2Fpolice-blotter-90%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Police+Blotter&amp;url=https%3A%2F%2Fwww.spectatornews.com%2F%3Fp%3D48858" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '48858';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ee3b45ec4d" /><input type="hidden" name="_wp_http_referer" value="/campus-news/2018/02/28/police-blotter-90/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '48858';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.spectatornews.com/wp-content/uploads/2015/05/spec.jpg" alt="The official student newspaper of University of Wisconsin-Eau Claire since 1923." /></a></div><div class="hover_title"><div class="hover_titletext">Police Blotter</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.spectatornews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://www.spectatornews.com/category/campus-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.spectatornews.com/category/currents/">Currents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.spectatornews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.spectatornews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.spectatornews.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46356"><a href="https://www.spectatornews.com/category/sponsored/">Sponsored</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#054fff', color: '#eee'});
					$('.sno-menu').css({ background: '#054fff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>